Odtwarzanie filmów skompresowanych kodekiem x264vfw


(E Mr Koka) #1

Hej, od zawsze mam problem z odtworzeniem na komputerze filmów skompresowanych właśnie tym kodekiem, które uprzednio sam kompresuje przez co nie mam możliwości podglądu jak film wygląda po kompresji, najczęściej są to gameplay’e, które wrzucam na YT, a więc nie mogę podejrzeć tego co wrzucam na YT, dopiero po zauploadowaniu i przetworzeniu pliku przez YT mogę go obejrzeć co z średnim uploadem jest słabym rozwiązaniem.

Zainstalowałem x264vfw zarówno w wersji 32 jak i 64 bitowej (że niby 32 bitowa wersja dla odtwarzaczy ale to chyba niema znaczenia bo x264vfw jest chyba tylko koderem).

Mam też zainstalowaną paczkę kodeków K-Lite codec pack 64 bit, wgrywałem też 32 bitową wersję tejże paczki kodeków, próbowałem odtwarzać filmy przy użyciu 64bitowej wersji Media Player Classic - bez skutku :/.

w WMP mam sam dźwięk, kiedyś miałem nawet zacinający się obraz - teraz tylko dźwięk, w MPC nic się nie dzieje, film nie próbuje nawet się odtworzyć.

Może jest jakiś lepszy kodek HD który możecie mi polecić? Wolał bym zmienić ten kodek na inny bo YT właściwie też średnio sobie daje z nim radę (nie rozpoznaje kodeka ale daje sobie z nim lepiej rade niż mój komputer bo umie go odtworzyć jednak nieraz pojawia się desynchronizacja dźwięku z obrazem).

Mój system to Windows 7 64 bit


(system) #2

VLC media player :lol:


(Łukash) #3

Odinstalowuj wszystkie kodeki. Zainstaluj kolejno:

  1. http://shark007.net/win7codecs.html

  2. http://shark007.net/x64components1.html

W paczce jest x264vfw

Media Player Cllassic/ Home Cinema , WMP nie ma u nie problemu z x264vfw .


(E Mr Koka) #4

Na stronie jest napisane “64bit users, please remember to uninstall the x64Components BEFORE uninstalling the Win7codecs.” więc pozwoliłem sobie się zastosować ( Edit: Przeczytałem install :stuck_out_tongue: więc nie stosowałem się jednak do tego bo nie było potrzeby :))

Co do tematu najwyraźniej mam burdel w kodekach bo obrazu nadal niema.

EDIT: Działą! :smiley: Poklikałem w ustawieniach i gdy już miałem zrezygnować zaznaczyłem “shark007 suggested settings” w ustawieniach 32 jak i 64 bit i działa. Z obrazem problem rozwiązany podziękował, może jednak coś z tym kodekiem poradzicie, być może teraz będzie okej, ale jeśli macie jakiś kodek HD do polecenia to poproszę, jeśli nie to i tak dzięki bo w końcu mogę odtworzyć skompresowany plik na komputerze przed uploadem na YT :]