Office 2007 błąd podczas instalacji pakietu


(Dzioszek) #1

Elo podczas rozpoczynania instalacji wyskakuje mi błąd :

no_thumbnail.jpg

((miniaturke otworzyć w nowym oknie aby zobaczyć obrazek))

przez opcje ''dodaj usuń'' wykasowałem wszystko co należy do M office ale nadal nie wiem jak usunąć resztę składników.


(system) #2

Posiadasz licencje na ten produkt?


(Dzioszek) #3

ale chyba w tym problem nie tkwi bo mi chodzi o to żeby usunąć pozostałe pliki z niedokończonej instalacji MO 2003 kiedy to w połowie mi się przerwało o chciałem zainstalować 2007 no i się dzieje tak jak pisze.


(system) #4

dokładnie musisz wywalić poprzednią wersję offisa i wszystkie dodatki do niego a potem instalować offisa 2007. :smiley:


(Dzioszek) #5

no tak ale ja już usunąłem wszystkie pliki jak pisałem wcześnie oraz wszystkie foldery ale wydaję mi się że jakieś wpisy w rejestrze są jeszcze ale ja nie wiem jak je usunąć ;/


(Agatonster) #6

DziosZu ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.

Proszę dostosować podpis - odbierz PW.


(Kuczkowiak) #7

http://translate.google.pl/translate?hl ... 3aofficial

PS. Ale ten u Ciebie błąd nie tyczy się nie dokończonej poprzedniej instalacji pakietu, tylko informuje o błędzie w instalatorze , błąd podczas kopiowania pliku. Więc , albo płyta jest porysowana , albo coś źle pobrałeś z sieci.


(Dzioszek) #8

próbowałem ten sposób ale polecenie które mam wpisać chyba jest niepoprawnie napisane bo mam komunikat że jest nieprawidłowa ścieżka, próbowałem na kilka sposobów bez spacji itd ale nic nie pomaga.. /;


(errata72) #9

http://zapytaj.com.pl/Category/007,002/ ... Enter.html

Spróbuj jeszcze z tym lub przywróć system do ostatniej dobrej konfiguracji.


(errata72) #10

Ścieżka polecenia dostępu w moim poście różni się zasadniczo. Trzeba uważać na wielkość liter oraz znaczników

np.['']


(Kuczkowiak) #11

To jest link prowadzący skąd zostało skopiowane to na stronę ''zapytaj'' http://support.microsoft.com/kb/927153/pl i dziwne w tym to jest że rada na stronie M$ obcojęzycznej różni się od rady na polskiej stronie.


(errata72) #12

Udzielamy porad przeważnie polskim użytkownikom,należy o tym pamiętać.Poza tym publikacja z translate jest z 2007 r. Moja była aktualizowana w2009.Ale nie ma co się kłócić ponieważ nasz ukochany M dostarczył w marcu tego roku najnowszą poprawkę kb 928218 wraz z opisem .Oto ona :

http://support.microsoft.com/kb/928218/pl


(Mateusz Kacprzyk) #13

problemy są bo jedna lub więcej usług nie aktulizuję się musisz posiadać win xp sp2 ja posiadam win xp mce sp3 i bez problema! albo plik uszkodzony niech ci dają na fora jak by co nie działa to spróbuj odpalić na win xp media center 2005 sp3 i ok :wink:


(Dzioszek) #14

i wielkie dzięki za pomoc ta opcja w pełni pomogła :slight_smile: pozdrawiam