Ogólne zamulenie oraz masa innych problemów


(Abstract Studio) #1

Witam serdecznie. Posiadam nie mały kłopot ze swoim Acerem Aspire 3630. Przypuszczam, że komputer jest zainfekowany jakimś rootkitem ale diagnozę zostawię już bardziej doświadczonym ode mnie. Kłopoty zaczęły się miesiąc temu. Komputer był chroniony programem ESET Smart Security, który jak widać zbyt wiele nie pomógł. Po uruchomieniu (Windows XP SP3) wydawało mi się, że komputer się zawiesił ponieważ touchpad i klawiatura w ogóle nie reagowały. Uruchomiłem zatem komputer w trybie awaryjnym i wszystko działało jak należy. Ponowne uruchomienie komputera i dłuższe odczekanie pokazało, że klawiatura i touchpad działają z ogromnym opóźnieniem. System również uruchamiał się ok. 5min. Menedżer zadań pokazywał użycie procesora na poziomie bliskim 100% lecz nie było żadnych niepokojących procesów. Całe zasoby wykorzystywał albo stan bezczynności albo system bądź też inne procesy aplikacji po, których zamknięciu obciążenie procesora przeskakiwało na inny proces i tak w kółko. Jedynie myszką podpiętą pod USB jestem w stanie się „normalnie” posługiwać komputerem. ESET zupełnie przestał jak by działać. Po otwieraniu jego okna było ono zupełnie puste. Odpalałem Dr. Web, oraz Malwarebytes z live CD ale wykryły tylko nieliczne drobne infekcje po, których usunięciu problem istniał nadal a kolejne skanowania nie pokazywały żadnych infekcji. Postanowiłem zrobić format partycji systemowej C:// i zainstalować na nowo windę. Niestety sam instalator zawiesił się dwukrotnie a wpisywanie z klawiatury wyglądało jak do tej pory od pokazania się problemu. Dziesięcio sekundowe naciskanie na klawisz powodowało pojawienie się jakiejkolwiek litery bądź liczby. Instalowałem zamiast ESETa Avirę. Bezskutecznie. Coś ją blokuje i w ogóle nie chce działać ani skanowanie ani aktualizacja. Jedyna ochrona w czasie rzeczywistym którą obecnie posiadam to Malwareb ytes oraz a-squared Anti Malware. Po reinstalce systemu chciałem zainstalować chociaż Javę, Adobe Readera, Hijackthis, ale ciągły komunikat, że Administrator systemu uniemożliwia instalację tych programów dobija mnie tylko bardziej. Mam również problem z instalacją sterowników od grafiki. Ten sam problem pojawiał się przy manualnej aktualizacji Aviry – podczas wypakowywania bądź instalowania pojawiał się błąd braku jakiś bibliotek. Oczywiście ściągałem sterowniki z różnych źródeł i mimo to nic. Również wyłączanie kompa sprawia duży problem. Kiedy się zawiesza nie jestem w stanie go wyłączyć inaczej jak poprzez odłączenie kabla sieciowego (całe „szczęście”, że moja bateria trzyma nie dłużej niż 1,5 min) Poniżej załączam logi z OTL`a, combofixa i gmera a także screen procesów. Może ktoś będzie w stanie mi tu pomóc. Gdyby coś jeszcze było potrzebne proszę pisać. Pozdrawiam.

http://www.wklejto.pl/65924

http://wklejto.pl/65921

http://wklejto.pl/65922

http://img706.imageshack.us/img706/5470 ... rd01rt.jpg