Ograniczenie lub brak połączenia z internetem


(Onequestion2) #1

Witam. Od razu mówię że jestem laikiem jeśli chodzi o sprzęt i prawdopodobnie mój problem jest banalny dlatego nie rozpisuje się jeśli chodzi o sprzęt i sterowniki. Zakupiłem nowy komputer i nie mogę podłączyć neta, wyskakuje komunikat "ograniczenie lub brak połączenia z internetem". Na starym komputerze wystarczyło wpisać grupę roboczą i zmienić adres IP i serwera DNS na automatyczny i net działał. Oprócz komunikatu zauważyłem że na nowym kompie w połączeniach sieciowych brakuje jednej ikonki (zaznaczyłem na czerwono):

http://imageshack.us/photo/my-images/82 ... uutpf.jpg/

Logiczne wydaje się że nie mam karty sieciowej ale jestem pewien że jest wbudowana na płycie głównej(gigabyte ga-h61m-s2-b3).

Co to może być ??

Zapomniałem, wszystkie sterowniki są wgrane z oryginalnej płytki od płyty głownej.


(system) #2

I bardzo dobrze! Jeśli teraz w oknie połączeń sieciowych masz wycienioną ikonę " Połączenie lokalne /gigabyte/Atheros..." (lub jakoś podobnie) to musisz włączyć to połączenie , klikając PPMyszy na tej ikonie, a nie na tej "Połączenie 1394". To "Połączenie 1394" możesz wyłączyć! Rozumiem cały czas, że chodzi Ci o połączenie komputera przewodowe z internetem, czyli kablem LAN?

Jeśli jednak wszystko tak masz, jak tu napisałem, to pozostaje faktycznie jedynie konfiguracja karty sieciowej.


(Onequestion2) #3

Napisałeś żeby włączyć połączenie lokalne, to połączenie było cały czas włączone(nie było wycienione) a tej 2 ikonki czyli Połączenie 1394 w ogóle nie ma. Internet jest kablowy LAN a komunikat brzmi dokładnie "ograniczenie lub brak łączności" jeśli to coś zmienia :stuck_out_tongue:

Co to może jeszcze być ??

W zasadzie myślę że problem leży właśnie w tej 2 ikonce której nie ma tylko nie wiem dlaczego...


(system) #4

Nic podobnego! "Połączenie 1394" , to tzw. Fire Wire służący m.in. do podłączania aparatów foto, kamer itp. Twoja płyta główna po prostu go nie ma (mój komputer też nie!), a do kontaktu z internetem nie jest potrzebny.

Twój problem, moim zdaniem, to konfiguracja karty sieciowej LAN, którą masz co prawda włączoną tyle, że źle ustawioną, albo... ustawiony źle (logowanie do sieci) sam system operacyjny.


(Onequestion2) #5

Hmm... cholera to co teraz :stuck_out_tongue: ?? Gość od internetu powinien pomóc czy raczej będzie miał "*********" że się tak wyrażę ??

//proszę uważać na słownictwo, wstawienie jednej gwiazdki do wyrazu nie zmienia jego znaczenia i nadal można je odczytać.


(roobal) #6

Uruchom wiersz poleceń i podaj wyniki poleceń.

ipconfig

route print

netsh dump

Pozdrawiam!


(Onequestion2) #7

Problem rozwiązany, temat można zamknąć. Okazało się że koleś od neta udostępnia połączenie tylko dla konkretnej karty sieciowej i musi mieć jej adres fizyczny... masakra jak w sieci NATO normalnie :roll: