"Ograniczone" połączenie wifi - skutkiem brak internetu (Win10)


(michałł) #1

Witam.

Problem dotyczy laptopa Lenovo B50-80 z preinstalowanym Windows 10 Home. Karta wifi to Intel Dual Band Wireless-AC 3160. Chodzi o to, że po niektórych uruchomieniach systemu moja sieć wifi jest widoczna z dopiskiem "Ograniczone". Internet wtedy nie działa. Próba wyłaczenia i włączenia wifi kończy się tym, że na systemowym kafelku wifi zamiast nazwy sieci mam napis "Niedostępne" oraz moja sieć nie pojawia się na liście dostępnych. Po prostu po wyłączeniu wifi już go nie uruchomię. Potrzebuję albo restartu systemu albo wyłaczenia karty wifi i ponownego jej uruchomienia (ostatnio tak zrobiłem i zadziałało).

 

Cała ta sytuacja strasznie mnie frustruje, laptop jest nowy, w systemie nie zdążyłem wprowadzić żadnych dużych zmian, a problem z internetem jest uciążliwy. Jak wytlumaczyć innym domownikom korzystającym z laptopa, że za każdym razem kiedy problem wystąpi trzeba wyłączać kartę i uruchamiać od nowa..

 

 

Co może być przyczyną takiego stanu? Dodam, że dzieje sie tak nie za każdym razem, jest to raz na kilka uruchomień.

 

To wina systemu czy jednak wina leży po stronie sprzętu? :?: Co robić?

 

Proszę o  pomoc. Pozdrawiam.


(Sokcio21) #2

Znam ten ból. Miałem ten sam problem, praktycznie w 100% te same objawy.

 

Jaki router i jaki dostawca internetu?


(michałł) #3

Router to TP-LINK TD-W8961ND, dostawca neta to Orange Neostrada.

 

 

I jak sobie poradziłeś?


(Sokcio21) #4

Czyli to samo co u mnie. Próbowałem pierdyliarda sposobów i żaden nie działał.

Po kilkunastu telefonach ze szczerymi pozdrowieniami dla pomarańczy problem przestał występować.


(michałł) #5

Sugerujesz, że problem jest po stronie dostawcy?

 

W momencie wystąpienia problemu inne urządzenia podłączone pod router normalnie śmigają po necie. Na Lenovo najpierw widzi sieć, jest ona ograniczona. Po wyłączeniu przeze mnie wifi w Windows i próbie ponownego uruchomienia wifi nie uruchamia się, jest niedostępne, więc przyczyna lezy gdzieś w laptopie tylko nie wiem co dokładnie jest nie tak.

 

Napisałem z do Was prośbą o pomoc, bo nie wiem czy sprawa nie ociera się o wysłanie sprzętu na gwarancję/ reklamację.


(_abrakadabra_) #6

A że się tak spytam, próbowałeś wywalić sterowniki do karty i zainstalować najnowsze ?

 

https://downloadcenter.intel.com/download/25279/Intel-PROSet-Wireless-Software-for-Windows-10


(Sokcio21) #7

U mnie nie działał internet też w urządzeniach peryferyjnych podłączonych do wifi więc to faktycznie pewnie problem sprzętowy po twojej stronie