Opady deszczu = Brak internetu


(Sikorf1) #1

Si3mka, pisze na tym forum bo nie znalazłem żadnej odpowiedzi na innych forach, problem jest następujący, posiadam internet radiowy, 3.6-7.2 Mb/s ale podczas deszczu internet zanika, sygnał się po prostu traci i nic nie można zrobić jak tylko poczekać aż przestanie padać, ten problem pojawił się od momentu wymiany karty sieciowej, bo kiedyś podczas burzy spaliło mi zintegrowaną w komputerze, nadajnik, antena, kabel oraz modem jest sprawny tylko u mnie jest problem, jak pada karta sieciowa nie odbiera pakietów... Co możecie mi z tym poradzić? Jakieś rozwiązania? Nikt nie wie co się mogło stać? Co może być winne? Czy może pomóc wymiana karty sieciowej na nową? BTW obecna karta była wymieniana na nową ok miesiąc temu...


(Julek94) #2

jaki masz zasięg? to jest internet radiowy(radiówka) czy coś typu iplus?


(Sikorf1) #3

Nie to nie iplus, to radiówka, a nie wiem jaki mam zasięg :frowning:


(Dawiddek55) #4

ale jeżeli wcześniej się tak nie działo...to zdaje się, że to przez te karte sieciową, może wypróbuj na innej karcie/komputerze-jeżeli będzie to samo, to coś z samym netem, jeżeli net będzie odbierał, jest to wina słabej karty sieciowej.


(Mat 987) #5

Tak. Najlepiej weź jakiegoś laptopa i sprawdź jak będzie na nim chodziło.

Skoro to radiówka to musisz mieć do niej access point, tam możesz sprawdzić sygnał. A jeśli masz AP to znaczy, że to nie wina karty. Napisz najpierw, czy się nie mylę i masz AP i czy sprawdziłeś sygnał.


(Azi) #6

Przyczyn może być sporo, choć nie podejrzewałbym karty sieciowej.

Sprawdź czy nie masz po prostu wody w antenie, spotkałem się już z wieloma takimi przypadkami.


(Julek94) #7

masz koło siebie drzewa? chodzi mi przed anteną


(Extremeze) #8

Drzewa mogą być problemem, gdyż mokre liście bardzo skutecznie odbijają fale radiowe. U mnie jak jest jakaś większa ulewa albo burza to net także przestaje działać, ale u mnie chyba na ten czas administrator wyłącza sieć z powodu ochrony sprzętu. Jak pada spokojny deszcz to wszystko działa.


(Sikorf1) #9

Antena jest na dachu, z żadnej strony nie jest niczym przysłonięta ani nic, access point działa prawidłowo, sprawdzałem też na laptopie, internet działał, tylko u mnie nie działa na kompie. Wymienie karte sieciową, może pomoże ;D


(Kpc21) #10

Sprawdź czy anteny nie zalewa woda.