Opcja "Ukryj ikony nieaktywne" nieaktywna


(Mariusznowak65) #1

Ostatnio użyłem jakiegoś "magicznego" programu do optymalizacji i wszystko jest OK tylko opcja "Ukryj ikony nieaktywne" jest nieaktywna w systemie nieaktywna ( na szaro i nie można jej włączyć). Nie mam na pasku zadań tej strzałeczki, a posiadam tam trochę uruchomionych programów i jest to dosyć nieporęczne. Jeśli ktoś wie jak ponownie zrobić tą opcję aktywną to proszę o info :smiley:


(ksedoks) #2

START->prawokolik->WŁAŚCIWOŚCI->PASEK ZADAŃ i sprawdź czy masz zaznaczone.Ale z tego co pamiętam to winda za jakiś czas sama ukryje ikony nieaktywne(jeśli masz zaznaczone)


(Mariusznowak65) #3

nie jest zaznaczone i opcja jest nieaktywna więc nie mogę zaznaczyć


(ksedoks) #4

Acha to znaczy że ten "programik" troche zamieszał.Wydaje mi się że jeśli chcesz mieć te ikony ukryte musisz go odinstalować albo w nim pogrzebać.Może któś z Userów ma inne propozycje?


(Leon$) #5

Otwórz notatnik i wklej do niego:

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoAutoTrayNotify"=-

"NoTrayItemsDisplay"=-


[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoAutoTrayNotify"=-

"NoTrayItemsDisplay"=-

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

:slight_smile:


(Mariusznowak65) #6

wielkie dzięki @Leon$. twoja rada działa w 100% a ja znów mam porządeczek :smiley: