Opcje rozruchu - Win10


(Lasoviq) #1

Witam,
Posiadam laptopa z 8gb RAMu i systemem Win10 64bit. W opcjach rozruchu jest możliwość ustawienia maksymalnej ilości RAMu. Gdy klikam tą opcję wyświetla się 8192mb RAM. Jednak po restarcie systemu jest już tylko 4095. Ma ktoś pomysł, czemu tak się dzieje? Z góry dzięki za pomoc.


(krystian3w) #2

Jak grzebałeś w msconfig to możliwe że teraz masz coś źle ustawione.


(Lasoviq) #3

… Opcje rozruchu SĄ w MSCONFIG. Jedyne co robiłem w msconfig to właśnie chciałem ustawić RAM.


(krystian3w) #4

Nie mogłeś dać shift+ uruchom ponownie ? (tryb awaryjny, vga, bez wymuszania podpisu sterowników).

http://support.eset.pl/kb2268/?viewlocale=pl_PL#Win10, https://support.microsoft.com/pl-pl/help/929135/how-to-perform-a-clean-boot-in-windows


(Lasoviq) #5

Okej, spróbujemy takiego manewru


(Lasoviq) #6

Zrobiłem tak, ale system uruchomił się normalnie


(Sauler) #7

Trzymając przycisk Shift kliknij Uruchom ponownie. Nie puszczaj klawisza Shift póki nie pojawi się możliwość wyboru opcji rozruchu.


(krystian3w) #8

Jak zrobiłeś czysty rozruch to się uruchamia normalnie - tyle że bez programów z autostartu i usług innych niż systemowe.

Tryby awaryjne i inne są pokazane w linku obok (pomoc online eset).


Co do ramu to wróć do “normalnego rozruchu” i sprawdź:


(Lasoviq) #9

Zrobiłem tak jak pokazałeś i po odpaleniu configu pojawiło się okienko


(krystian3w) #10

To zostaw tak.
Potem wróć do pierwszej zakładki i się upewnij czy jest “uruchomienie normalne”, potem OK, restart i zobacz czy wciąż nie widzi połowy RAM-u.


(Lasoviq) #11

Nie wiem co mam napisać w tej sytuacji ;-;


(krystian3w) #12

Wpisz w maksymalną pamięć 8192, ok, ok, restart i sprawdź w resmon.exe.


(Lasoviq) #13

resmon.exe mam wpisać w uruchom?


(krystian3w) #14

tak (http://www.techrepublic.com/article/how-to-use-windows-10s-resource-monitor-to-track-memory-usage/)


(Lasoviq) #15

A po włączeniu przeglądarki (MF) zostaje tylko 3gb dostępne


(krystian3w) #16

Teraz widzi 8 GB.


(Lasoviq) #17

tymczasem w msconfig pisze “0”


(krystian3w) #18

Jak odznaczyło opcje edycji to dobrze.


(Lasoviq) #19

Nic z tego nie wyniosłem, ale chyba jest już dobrze, w takim razie dziękuję za pomoc


(JNJN) #20

Co zepsułeś, to naprawiłeś, czyli coś się nauczyłeś.