OpenOffice UX - problem z instalką


#1

Witam. Właśnie dostałem do rąk pudełkową wersję OOo od UX i chciałem przystąpić do instalacji, ale... moim oczom ukazało się coś takiego

OOo.jpg

Czyżby UX się nie postarał i uszkodzony plik na płytki wrzucał?


(Bbieniol) #2

Z tego co wyczytałem, to może być to również spowodowane syfem na kompie :frowning:

Widziałem log, który wczoraj wkleiłeś, ale od tamtego czasu mogło się coś zmienić :roll:

Dlatego daj nowy log z Hijacka + log z Silent Runners


#3

Od tamtej pory nic się nie zmieniło, bo od tamtej pory Windowsa nie używałem. Pozatym, przy próbie skopiowania instalki na dysk staje na 98% i informuje, że nie może czytać z napędu źródłowego, czy coś takiego.

Jeszcze coś dodam. na stronie UX możemy przeczytać o dodatkach na płytach z OOo:


(adam9870) #4

To może spróbuj skopiować programem Total commander. Ja miałem kilka porysowanych płyt i w zwykły sposób nie dało się skopiować natomiast w nim się udało. :? Poza tym na jednym forum czytałem, że nie tylko u Mnie tak się dało...


#5

Próbowałem na różne sposoby. TC także. Chyba jednak bubla mi przysłali.


(JNJN) #6

A wcześniej nie miałeś czasem zainstalowanej jakiejś wersji OpenOffice - to odinstaluj wszystko dokładnie - czystka w systemie,restart kompa i dopiero instaluj.


#7

JNJN , to nic nie daje. Po rozpoczęciu instalacji widać okienko "verifi installer", dochodzi do 97% i wyskakuje błąd jak wyżej.

Pozatym, jak już pisałem, nie mogę tego pliku nawet skopiować na HDD. Płyta nie jest porysowana.


(iGreq) #8

Jeżeli nie chce się skopiowac instalka na dysk to moim zdaniem płyta jest poprostu uszkodzona, zle wytłoczona i tyle.

Przy tlu kopiach płyty zawsze będze jakis % uszkodzonych CD,


(adam9870) #9

To chyba nic Ci nie pozostaje innego jak skontaktować się z pomocą techniczną (o ile ona jest) :roll:


#10

No właśnie to sprawdzam.


(Fora) #11

Ja miałem podobny problem jak miałem Robale na dysku :confused:


#12

Sprawdzałem na kilku komputerach, w tym jednym ze świeżutkim systemem, który nigdy Internetu nie widział.


(Fora) #13

a próbowałeś uruchamiać go tak jak ci pisze z lini poleceń z parametrem /NCRC ??


#14

Nie i nie mam zamiaru. Instalka powinna działać normalnie. Pozatym, samo to, ze pliku nie można skopiować świadczy o tym, że jest on uszkodzony.

Nie widzę chwilowo dalszego sensu ciągnięcia tego tematu. Czekam na odpowiedź UX.


EDIT.

Właśnie otrzymałem od UX informację, że wysyłają nową płyte.

A co do tego:

To odpowiedź UX: