OpenSuse 11.2 - instalacja: za mało pamięci


(Wadimo) #1

Witam.

Zapragnałem zmienic w swoim lapku system operacyjny z xp na opensuse.

Sciagnąlem na płytke cd opensuse11.2 gnome live.

Teraz klikajac na ikone live installer wyskakuje mi komunikat ze ten komputer posiada mniej niz 1 gb i bym pozamykał. ale co ja mam pozamykac, jak nic nie mam uruchomionego.

Pomimo to ide dalej dochodzac do przeprowadzenia instalacji i podczas instalacji wyskakuje bład:

Wystapił blad podczs usuwania woluminu logicznego/dev/system/root

systemowy kod bledu to: -4015

/sbin/vremove -f -A n '/dev/root':

no i po tej komendzie zaprzestaje instalacji.

wczesniej miałem fabrycznie zainstalowaną viste,

co robic , moze zminic na inna dystrybucje linuxa?


(RubasznyRumcajs) #2

zainstaluj normalnie, czyli z plytki dvd (a nie z livecd)

jesli chcesz by szybciej instalacja szla, zainstaluj w trybie tekstowym (latwe jest)


(Wadimo) #3

w trybie tekstowy, nie za bardzo rozumiem?

...juz znalazłem. dzieki wielkie za szybka odpowiedź

-- Dodane 29.11.2009 (N) 14:37 --

witam. ponownie.

aktualizacja przebiega bez zarzutu. oczywiscie werscja dvd.

Teraz powstał problem podłączenia do sieci.

Mam w domu router pentagrama cerberus p 6391?


(nintyfan) #4

IMHO, to już oddzielny temat :wink:

Router nie ma najmniejszego znaczenia. Jaką masz kartę sieciową(do bezprzewodówki pewnie)?


(Wadimo) #5

Tak. Wczesniej jak miałem viste, potem xp. to normalnie sie łączył. a teraz mam problem bo wyskakuja rózne ustawienia i nie wiem co wybrac.

-- Dodane 29.11.2009 (N) 19:11 --

wyskakuje mi networkmanager i mam do wyboru:

security: brak, leap, dynamiczne wep, wep, wpa/wpa1 personal lub enterprise co powinenem wybrac?

bo wybieram wep. pojawia sie rodzaj klucza 1: hasło (dla 128 bitow) oraz hex or ascii key ffor 64 128 bit,

nastepnie indeks wep: 1, 2 ,3 ,4 oraz authentication.

??


#6

To jakie szyfrowanie masz ustawione na routerze to chyba Ty powinieneś wiedzieć.


(Wadimo) #7

wep, ale i tak nie moge sie połaczyc z siecia.

chyba faktycznie bede sie ponownie przesiadał na xp, tam przynajmniej z siecia połaczyc sie mozna odrazu.


(roobal) #8

To robisz tak, edytujesz jako root plik:

/etc/network/interfaces

I tam sobie skonfiguruj połączenie dodając wpisy, jeśli pobierasz adres z DHCP:

auto wlan0

iface wlan0 inet dhcp

wireless-essid nazwa_sieci

wireless-key klucz_WEP

Jeśli masz adres stały:

auto wlan0

iface wlan0 inet static

wireless-essid nazwa_sieci

wireless-key klucz_WEP

address podajesz_IP_komputera

netmask podajesz_IP_maski

gateway podajesz_IP_bramy

Przeładuj ustawienia sieci:

/etc.init.d/networking restart

Jeśli system oznaczył inaczej interface sieciowy niż wlan0 to sprawdź to sobie poleceniem iwconfig.

Pozdrawiam!