OpenSuse i problem z operą 8.52/8.54


(Jaqbeczek) #1

Od kilku dni nie mogę uruchomić Opery:

Nie wiem co jest przyczyną tego błędu, wcześniej odpalała się bez problemu, musiałem jedynie zainstalować openmotif - może to że zaktualizowałem sobie KDE z 3.4 do 3.5.2?

Mam zainstalowane wszystko do QT3 oraz openmotif. Odinstalowywałem i ponownie instalowałem Operę, ale nic nie pomogło. Próbowałem również z wersją static-qt.

Aaa i jeszcze jedno, Opera nie instaluje mi się już w pasku zadań (wcześniej dodała się automatycznie)

Firefox 1.5.0.2 oraz Konqueror działają prawidłowo.

Proszę Was o poradę, z góry dziękuję :slight_smile:


(Init3) #2

niestety nie wiem jak ci pomóc :cry: najprawdopodobniej to przez aktualizacje kde, ale najlepiej jak popytasz sie na forum suse.


(Jaqbeczek) #3

Sporo pokombinowałem, ale nadal nic :frowning:

Jakby ktoś miał jakiś pomysł to nadal proszę o pomoc.

Już wszystko działa, usunięcie i ponowne zainstalowanie KDE pomogło :stuck_out_tongue: