Opera 12 nie ładuje facebooka


(Mateuszpiotr) #1

Witajcie,

Jakiś czas temu pojawił się problem z moją Operą 12. Jak tylko pojawiła się aktualizacja zainstalowałem najnowszą wersję tak jak zawsze. Ku mojemu zdziwieniu nie działa tutaj strona Facebook. Wygląda to tak, jakby Opera nie mogła załadować stuprocentowo tej strony i zaprzestała w pewnym momencie. Zamieszczam screena poglądowego.

Czy mógłby mi ktoś wytłumaczyć dlaczego tak się dzieje i jak temu zapobiec? Zainstalowałem najnowszą Javę, ale problem nadal istnieje.

Dziękuję, pozdrawiam.

17341808.jpg


(Le_mar) #2

widok-> zmień na "tryb autorski".


(Mateuszpiotr) #3

Nie działa :frowning:

Cały czas był na trybie autorskim. Zmieniłem z ciekawości na chwilę na tryb uzytkownika, lecz to samo.

Masz jakiś inny pomysł ?


(Le_mar) #4

Na stronie, prawoklik-> preferencje dla witryny-> zawartość; odptaszkuj "włącz blokowanie zawartości", ok. odśwież stronę.

dodane:

Ctrl+F12 -> strony WWW odptaszkuj "dopasuj do szerokości", ok.


(Mateuszpiotr) #5

Nadal ten sam efekt. Zrobiłem obie opcje i nic nie pomogło. Coś ta Opera z wersji na wersje robi się gorsza.

Wyczyściłem ciasteczka na wszelki wypadek i nic nie pomogło znowu :frowning:


(Le_mar) #6

Pomoc-> sprawdź aktualizacje ; w celu zaktualizowania browser.js (jeśli masz aktualną Operę będzie tylko komunikat że używasz najnowszej wersji).

Może jeszcze "maskuj się jako ff", w preferencjach dla witryny?

U mnie nie ma żadnych problemów z fejsbukiem.


(Mateuszpiotr) #7

Nie mam już sił do Opery. :frowning:

Sprawdziłem, mam najnowszą wersje opery. Próbowałem maskować się i przedstawiać jako wszystkie możliwe przeglądarki do wyboru i problem nie zniknął.

Nadal facebook nie chce mi się załadować. Problem musi tkwić w czymś innym.... tylko w czym ? :frowning:

Czy ktoś ma jakies inne pomysły ?

Kilka dni temu próbowałem powrócić do poprzedniej wersji Opery, ale tam mi nagle nie działał moduł pocztowy- błąd sie pokazywał.


(Le_mar) #8

Może jeszcze tak: OMenu->ustawienia->wyczyść historię przeglądania... -> szczegóły; zaznacz wszystko oprócz haseł!.

Masz jakieś rozszerzenia? Wyłącz wszystkie, włączaj po kolei, może tam coś przeszkadza.


(Mateuszpiotr) #9

Usunąłem tak jak kazałeś, lecz nadal nie ładuje się nic. Rozszerzeń natomiast nie mam żadnych zainstalowanych- może dlatego się nie ładuje ?


(Le_mar) #10

Mam takie (dla fejsbuka): https://addons.opera.com/pl/extensions/ ... ect-fixer/

Używasz jakieś skrypty dla Opery?

dodane

jeśli to nie pomoże, to: resetowanie ustawień przeglądarki


(Mateuszpiotr) #11

Instalacja rozszerzenia nie pomogła.

Skryptów chyba nie używam, bo nie wiem co to jest :smiley:

Czy resetowanie ustawień Opery, resetuje też wszystkie hasła, zakładki, karty i tym podobne ważne dla mnie rzeczy ? Jeśli tak, to chciałbym, żeby to było dopiero ostatecznością jaką wykonam :frowning:


(Le_mar) #12

(Mateuszpiotr) #13

Nawet resetowanie ustawień w Operze nic nie pomogło. Zrobiłem tak jak jest w instrukcji, otworzyła mi się czysta Opera, zsynchronizowałem sobie, wszedłem na facebooka i znowu załadowane elementy to np. 4/21. Coś jest chyba skopane u mnie w komputerze :o

Dziwna sytuacja, co tu dalej począć ?


(Eldervenom) #14

Odkopie to troszke bo sam do dzisiaj miałem z tym kłopot :wink: a tutaj znalazłem rozwiązanie :wink: