Opera 50 - brak linków do pobierania plików z DP


(sorok) #1

*** szukałem podobnego tematu ale nic nie znalazłem. Jeśli jest, proszę o przekierowanie i przeniesienie do właściwego działu ***

witam,

Mam pewien problem z działaniem Opery. Z początkiem stycznia przesiadłem się z Cyberfoxa x64 na Operę. Powodem było zakończenie wsparcia dla Cyberfoxa i chęć spróbowania czegoś “nowego”. Wcześniej zawsze używałem FF lub jego klonu CF.

Mój problem - nie pojawiają mi się linki do pobrania czegokolwiek z dobrychprogramów.pl - zazwyczaj po kliknięciu “wszystkie wersje” pokazywały się wszystkie linki do wybranego programu, bez tego “wspaniałego” pobieracza DP. I to niezależnie od tego czy byłem zalogowany na DP czy nie. Teraz, bez względu na stan zalogowania, linki nie pokazują się. Jest tam tylko logo Windows i to wszystko. Myslałem, że może mam wyłączony Javascript ale w ustawieniach Opery jest zaznaczony jako włączony.
Nie mam pomysłu co jeszcze można zmienić/ustawić. Proszę o jakieś rady. Pod Cyberfoxem wszystko działało ok. jedyna ostatnia zmiana to inna przeglądarka.

Konfiguracja - Windows 10 pro x64, Opera 50.0.2762.58

Załączam screeny z widoku strony DP bez linków pobierania oraz z ustawień Opery.




(pocolog) #2

Może to włączony adblock widoczny na zrzutach ekranu, albo inne dodatki? :thinking:


(Bogdan_G) #3

Prędzej zaznaczone ostrzeganie przed niebezpiecznymi witrynami, czy chroń itd.


#4

Przenieśli do reklamy hahahahah :smiley:


(sorok) #5

:smiley:
widzę, że reakcja błyskawiczna. @pocolog miał rację - problemem okazuje się uBlock. Po jego wyłączeniu na DP, linki do programów pojawiają się prawidłowo. W sumie taki drobiazg a jakoś o tym nie pomyślałem.
Chociaż dziwi mnie, że w FF/CF od zawsze używałem uBlocka i nigdy nie było problemów na DP - reklamy/banery/popupy nie wyskakiwały a mimo tego mogłem pobierać programy z linków.

ok, dzięki za odpowiedzi. Wiem już gdzie szukać przyczyn problemu. Pokombinuje teraz z ustawieniami uBlocka żeby “wilk był syty i owca cała”.

Tak jeszcze tylko dopiszę, może też ktoś będzie tego szukał - w uBlocku odpowiedzialne za to jest ustawienie “stosuj filtry kosmetyczne”. Po jego odznaczeniu, reklamy są blokowane a linki pojawiają się normalnie.


Problem rozwiązany - temat do zamknięcia.


(krystian3w) #6

Ja dodam że jak program ma tylko jeden instalator 32/64 bit, to zalogowani nie mają sekcji pobieranie bezpośrednie - bo po co dla zalogowanych śmieciowy asystent jest wyłączony.


Dodatkowo jak program ma opcje kup pełną wersję to przez ten przycisk na liście programy bezpośrednie mogą zniknąć pierwsze dwie pozycje bo źle zrobiono pozycjonowanie elementów z listą.


Leń, trzeba było wyłączyć polskie listy i test, jak zacznie działać, to do twórców listy zgłosić błąd; pewnie by poprawili regułki.

Potem wyłączyć własne filtry (jak ręcznie coś zablokowałeś) i dodatkowo zasubskrybowane np. na wycinanie pop-up / cookies.