Opera 8.02


(Willow13) #1

gdzie wkleić to spolszczenie do opery bo nie umię znależć !!


(boczi) #2

http://dobreprogramy.pl/index.php?dz=2&t=17&id=1218

http://dobreprogramy.pl/index.php?dz=2&t=39&id=739


(Snoopy46) #3

Nie mogę zapisać np. obrazków na dysku… w Operze 8.01 nie było problemów… po prostu klikało sie prawym klawiszem myszu i dawało się Zapisz i wszystko było okiej :frowning:

Przykład:

Po kliknięciu na powiększoną fotkę motocykla prawym klawiszem myszy wyświetla mi się menu ale jak kliknę Zapisz czy cokolwiek innego z tego menu to nic się nie dzieje :cry: HELP ME :!:


(Taddek8) #4

Najlepiej spróbuj wykasować /z Dokumenty i… też/ i zainstalować od nowa Jest wersja Beta 8.10 używam jej i nie narzekam…


(Willow13) #5

boczi ale gdzie to jest dokładnie ??


(boczi) #6

O to chodzi? :?

C:\Program Files\Opera


(Willow13) #7

tak tylko gdzie dokładnie mam wkleić spolszczenie bo nieumię znależc :wink:


(boczi) #8

Właśnie do katalogu głównego - Opera…


(Musg) #9

sciagnales polski w postaci zapakowanej>>>nicisnij prawoklik na paczke wybierz wypakuj pliki>> i szukasz na liscie>>dysk lokalny c >>program files >>opera i do niego wypakuj pliki.Zrestartuj przegladarke

a dalej juz tak:

  1. Wybrać Tools -> Preferences

  2. W zakładce General znaleźć ustawienia językowe i wybrać Details

  3. Znaleźć język polski i kliknąć OK


(Willow13) #10

dzięki musg