Opera - Brzydkie miniatury 'Szybkiego wybierania'


(system) #1

Witam. Pewnego razu postanowiłem odświeżyć miniatury Szybkiego Wybierania w mojej operze 10.60. Gdy to uczyniłem, zrobiły się... szare. Ładują się z różną szybkością, czasem dość długo, a mimo wszystko wygląda to tak, jakby nie załadowały się do końca. Restart przeglądarki nie pomógł, restart komputera też nie, CCleaner tym bardziej. Dziś automatycznie zaktualizowała mi się, odświezyłem, nic. Dodam, że całe strony ładują się normalnie.

Oto screen:

olpra.jpg

-- Dodane 15.08.2010 (N) 22:45 --

nie ładuje sie?


(Le_mar) #2

widok → dopasuj do szerokości ?


(system) #3

Nie. Gdzie tu związek w ogóle?


(Witkacy75) #4

Witam.

Pododawaj skróty od nowa. Na pewno zadziała.

Opera tak już ma :slight_smile:


(Łukash) #5

Wejdź może w folder C:\Users\Wassup\AppData\Local\Opera\Opera\thumbnails i usuń miniatury.Zrestartuj Opere.


(Le_mar) #6

O → ustawienia → preferencje → strony www ; odptaszkuj "dopasuj do szerokości"


(system) #7

Skoro napisałem " nie" to znaczy że spróbowałem i nie działa :slight_smile:


(Danielm86) #8

przecież widać, że było majstrowane przy stylach. Menu i tam dalej szukaj. Ustaw tryb autorski i odznacz wszystkie ptaszki.


(system) #9

Tryb autorski jest włączony, poza tym żadnych ptaszków nie ma. Nie majstrowałem przy stylach, widocznie to wirus. Nie używam jednak żadnych anty i chciałbym to załatwoć podmianą/wycięciem pliku.

@Łukash - w "Danych aplikacji" nie ma żadnego thumbnails w tym folderku z Operą.


(Le_mar) #10

dopasuj do szerokości można zmieniać na dwa sposoby. Który zastosowałeś ?

Lepiej od razu się przyznaj gdzie grzebałeś.

Ciekawy odruch. Ccleaner dobry na wszystko :slight_smile:


(system) #11

Nigdzie nie grzebałem. Jest jak mówię, najwidoczniej wirus.


(MaXDemage) #12

Korzystając z rady Le_mar - włączyłem dopasowanie i uzyskałem identyczny efekt jak zaprezentowałeś, aby po chwili móc go szybko wyłączyć (odhaczając dopasowanie i odświeżając kartę ze speed dialem).

Osobiście uważam, że to nie wirus tylko właśnie kwestia dobrych ustawień. Grzeb dalej - szkoda kombinować z logami i innymi badziewiami jak to tylko kwestia kilku klików.


(Le_mar) #13

Coś mi się zdaje, że przy podejściu wątkodawcy, zdążył już "strzelić formata" :wink:

Skoro autor wątku nie pamięta co pozmieniał, polecam

reset profilu , a na przyszłość F1


(system) #14

Dzięki, Le_mar. Wywaliłem folder Opera z "danych aplikacji", na nowo ustaliłem skróty Speed Diala. Podziałało - są kolorowe : D

Problem rozwiązany.


(Le_mar) #15

Bonus: http://miya2000.up.seesaa.net/opera/idg ... rator.html