Opera - pojawiający się plik z zakładkami


(x-awier) #1

Witam,

Przeinstalowałem Operę (po wcześniejszym zapisaniu zakładek w pliku) i w tym problem...

Po zaimportowaniu zakładek po każdym uruchomieniu zakładek pojawia się plik "zakładek" na pulpicie :? i to jest uciążliwe ;/

I jeszcze w tym problem, że gdy usuwam ten plik lub (nawet bez usuwania) uruchamiam ponownie Operę w zakładkach nie ma żadnych strony :roll:

Nie wiem w czym wina leży :expressionless:

Może coś źle zrobiłem :roll:

Zakładki były zapisane w ten sposób:

Plik / Import i Eksport / Eksportuj zakładki Opery...

A były wczytane przez wskazanie pliku w:

Plik / Import i Eksport / Importuj zakładki Opery...

Z góry dziękuję :wink:


(Danielm86) #2

sprawdz czy tak jest

Preferencje

C:\Program Files\Opera\profile\opera6.ini

Zapisana sesja

C:\Program Files\Opera\profile\sessions\opera.win

Zakładki

C:\Program Files\Opera\profile\opera6.adr

Katalog Opery

C:\Program Files\Opera\profile\

Pamięć podręczna

C:\Program Files\Opera\profile\cache4\

Katalog poczty

C:\Program Files\Opera\mail\

Ścieżka dostępu do wtyczek

C:\Program Files\Opera\Program\Plugins

Katalog stylów użytkownika

C:\Program Files\Opera\profile\styles\user\

Otwórz opera6.ini

i znajdz wpis

Hot List File Ver2=C:*

wklpep do niego

Program Files\Opera\profile\opera6.adr


(x-awier) #3

Fajnie dzięki tylko, że ja nie mam żadnego

:-x


(Jado2) #4

Pomoc->O Operze. Więcej własnej inicjatywy by się przydało :-x . Mogłeś również wklepać profile w wyszukiwanie windy.

Jeżeli w trakcie instalacji ma się zaznaczone tworzenie indywidualnych profili, to ten katalog będzie w Documents and Settings.

Lepiej, żeby tam bezpośrednio nie grzebał. Od tego jest opera:config->można dodać sobie przycisk w standard_toolbar.ini :

[Customize Toolbar Custom.content]

ButtonX, "Config"="Go to page, "opera:config", , , "Show preferences""

X - kolejny numer przycisku

Doda się do Moje Przyciski - stamtąd gdzie kto chce może przeciągnąć. "Show preferences" odpowiada za wyświetlenie ikonki dostępnej w skórce. Ponieważ nie wszystkie skórki mają tą ikonkę, może trzeba będzie przydzielić inną. Lub wyedytowć nazwę przycisku z Config na np. samo "C".

A najprościej jest dodać to jako zakładkę.

ps. BTW jest już 9.01 final, ale z dobrych można ściągnąć tylko w wersji instalatora .msi. IMO classic jest "lepszejszy".


(Spam) #5

Start --> Uruchom --> %userprofile%\Dane aplikacji\Opera\Opera\profile


(x-awier) #6

:?

A tak w ogóle to nie wsyzstko jest w tym co podał Wasacz

:?

to nie było w tym :? tylko w Program Files :?

W ogóle pomieszał to MasterZonk :expressionless:

Poproszę jeszcze raz o instrukcje krok po korku :?

O instalacji 9.01 myślałem, ale mój ostatni post w tym temacie :?


(Spam) #7

1) Uruchamiasz Operę

2) W pasek adresu wpisujesz opera:config

3) Rozwijasz opcję User Prefs

4) W polu Opera Directory wpisujesz C: \Documents and Settings\ Ty \Dane aplikacji\Opera\Opera\profile\, gdzie C: to litera partycji systemowej, a Ty to nazwa twojego konta

5) Klikasz Zapisz , potem OK w oknie komunikatu

6) Restartujesz Operę i jeśli trzeba, importujesz zakładki z pliku

Po wykonaniu tych czynności twoje zakładki będą przechowywane w folderze z profilem Opery pod nazwą opera6.adr :slight_smile:


(x-awier) #8

Niestety problem pozostaje :?

PS:Nie miałem co wpisywać bo już tak było :roll:


(Danielm86) #9

sam namieszałeś. Ja mam wszystkie pliki konfiguracyjne w

C:\Program Files\Opera\profile\

a nie w:

Czytać nie umiesz :evil:


(Spam) #10

Tyle że x-awier ma włączoną opcję Multi User, więc takiego folderu i tak tam nie znajdzie :stuck_out_tongue:


(x-awier) #11

master_zonk6 i dlaczego się wykłócasz :?

Więc macie jakieś jeszcze sugestie dotyczące tego problemu :?: :frowning:


(Hania Kozlowska) #12

mam dokladnie ten sam proble co x-awier. Powoli probuje to naprawic ale jest maly problem.

Jak mam sprawdzic jaka mam "nazwe konta" co to dokladnie oznacza??


(Spam) #13

Innymi słowy: jest to nazwa użytkownika w systemie Windows XP; pod tą nazwą logujesz się do systemu (np. Hania).


(x-awier) #14

Witam ponownie :frowning:

Spróbowałem ukryć ten plik żeby go nie było widać, ale to nic nie zmieniło :frowning: Czy ktoś wie jeszcze co może być przyczyną :?: :?


(Danielm86) #15

trzebabyło wyeksportować zakładki jako html a nie jako plik zakładewk Opery

Spróbuj jeszcze raz wyeksportować zakładki jako plik zakładek Opery ale do folderu Opery


(Spam) #16

Ja zawsze eksportuję jako zakładki Opery i nigdy problemów nie miałem.

A spróbuj, zamiast korzystania z opcji importu, tak jak to robiłeś dotychczas, po prostu podmienić plik opera6.adr , znajdujący się w katalogu %userprofile%\Dane aplikacji\Opera\Opera\profile.


(x-awier) #17

Podmieniłem i dalej nic :evil: :frowning:

Skopiowałem plik z zakładki do

zmieniłem nazwę na

uruchomiłem ponownie Operę i nie było żadnej zakładki :?

Gdy zaiporotwałem plik .adr z

pojawiły się okładki, ale gdy wyłączyłem Operę to się pojawił ten plik na pulpicie, ale pod nazwą zakładki :?


(Spam) #18

Masz nadpisać plik zakładek ( opera6.adr ) plikiem z twoimi zakładkami :evil:


(x-awier) #19

Wasacz wielkie dzięki pomogło :wink:

Chociaż pomogłeś na aqq ;]

A jeśli komuś przytrafi się problem to to jest rozwiązanie:

W profilu opery w pliku opera6.ini

Hot List File Ver2=C:\Documents and Settings\użytkownik\Dane aplikacji\Opera\Opera\profile\opera6.adr miałem zły adres :stuck_out_tongue:

Wielkie dzięki Wasacz