Opera wysypuje błędy , i czasami wiesza flashplayer


(foreste) #1

Witam

jak w temacie

opera wysypuje w konsoli błędy

[foreste@dom ~]$ opera


(operapluginwrapper:1768): GLib-GObject-CRITICAL **: g_object_get_qdata: assertion `G_IS_OBJECT (object)' failed


(operapluginwrapper:1768): GLib-GObject-WARNING **: invalid uninstantiatable type `(null)' in cast to `GtkWindow'


(operapluginwrapper:1768): Gtk-CRITICAL **: IA__gtk_window_get_type_hint: assertion `GTK_IS_WINDOW (window)' failed


(operapluginwrapper:1768): GLib-GObject-CRITICAL **: g_object_get_qdata: assertion `G_IS_OBJECT (object)' failed


(operapluginwrapper:1768): GLib-GObject-WARNING **: invalid uninstantiatable type `(null)' in cast to `GtkWindow'


(operapluginwrapper:1768): Gtk-CRITICAL **: IA__gtk_window_get_decorated: assertion `GTK_IS_WINDOW (window)' failed


(operapluginwrapper:1768): GLib-GObject-WARNING **: invalid uninstantiatable type `(null)' in cast to `GtkWidget'


(operapluginwrapper:1768): Gtk-CRITICAL **: IA__gtk_widget_get_toplevel: assertion `GTK_IS_WIDGET (widget)' failed


(operapluginwrapper:1768): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

czasami flashplayer ma crash na youtubie opera

Informacje o wersji

Wersja

11.64 

Kompilacja

1403 

Platforma

Linux 

System

i686, 3.3.5-1-ARCH 

Identyfikacja przeglądarki


Opera/9.80 (X11; Linux i686; U; Archlinux; pl) Presto/2.10.229 Version/11.64

flash player

Shockwave Flash

Opis: Shockwave Flash 11.1 r102

/usr/lib/mozilla/plugins/libflashplayer.soapplication/futuresplash	FutureSplash Player	spl

application/x-shockwave-flash	Shockwave Flash	swf,swt

 IcedTea-Web Plugin (using IcedTea-Web 1.2)

Opis: The IcedTea-Web Plugin executes Java applets.

/usr/lib/mozilla/plugins/IcedTeaPlugin.so

gtk

2.24.10-3 i

3.4.2-2

system Archlinux

jak to naprawić ?.


(Kaka') #2

Uzupełnij polskie znaki w tytule.


(Juche) #3

Coś starego Flasha masz. Instalowałeś ręcznie czy z repo?

Jeśli masz binarkę ze strony Adobe, to wykasuj ręcznie i zainstaluj najnowszą wersję z repo:

# pacman -Syu flashplugin

Jak masz Flasha z repo, to wystarczy zaktualizować system:

# pacman -Syu

Chociaż sądząc po wersji wydaje mi się, że jednak ta pierwsza opcja (Opera najnowsza a Flash jakiś taki starawy). Albo może pakiet flashplugin jest ignorowany?


(foreste) #4

Najnowszy repos jest ale nie działa on ;/ .


(mati75) #5

U mnie w tej chwili chodzi na:

Spróbuj starszą wersje wrzucić.