Operacja zostala anulowana ze wzgledu na ograniczenia..start


(Tworazeczka4) #1

Wczoraj to opadly mi rece w 85 stron swiata :confused: Postanowilam zabrac sie za rozwiazanie mojego juz od dawna problemiku w kompiku, no i... nie nie nie [-X problem nie dal tak szybko za wygrana :shock: Oczywiscie czytalam po forach, ale nc nie sqmalam :expressionless:

Gdy klikam na menu start pokazuje mi sie tylko zakladka programy i gadu gadu. Nie mam jak wylaczyc komputera (od x czasu wylaczam z pradu :expressionless: nie mam panelu sterowania, opcji uruchom :expressionless: po rpostu masakra :frowning:

No wiec co? :slight_smile: wchodze we wlasciwosci prawym klikiem :slight_smile: a tam co? Ze operacja zostala anulowana ze wzgledu- sra ba da ba!Popatrzylam po forach, ze komende trzeba wkleic do notatnika i zapisac! No ok, zapisalam jako- reg.exe we wszystkich plikach, a co dalej do wyboru w kodowaniu? ANSI, Unicode, Unicode big endian, czy UTF-8? :shock: No ale ok, jakos to zapisalam, nie wiem czy dobrze, chce otworzyc, a to sie mnie pyta przez jaki program... :confused: Podobno potem trzeba zrestartowac kompiczka... Wiem ze jestes dobrym czlowiekiem :mrgreen: i pomozesz malej niuni naprawic problemik :slight_smile:

W razie gdyby ktos chcial pomoc blagam, o wytlumaczenie jak 3 letniemu dziecku, bo to opornie mi wchodzi :wink:


(michall36) #2

nie z rozszerzeniem .exe , prawidłowe rozszerzenie to .reg

zapisz to co tam znalazłaś pod np. rejestr.reg ->wszystkie pliki

potem kliknij dwa razy na to lewym myszy klikasz potem w nowym oknie Ok restart kompa i napisz czy pomogło.


(Tworazeczka4) #3

a co dalej do wyboru w kodowaniu? ANSI, Unicode, Unicode big endian, czy UTF-8?

to jest jakas roznica co wybiore>? :expressionless:


(michall36) #4

nie zmieniaj tego zostaw domyślne(bodajże ANSI)


(Tworazeczka4) #5

a i przez co otworzyc ten plik z notatnika, bo pojawia mi sie lista programow i mam sobie wybrac przez coto otworzyc :shock: chyba nie przez gg :stuck_out_tongue:


(michall36) #6

przez: edytor rejestru

ale rozszerzenie .reg jest domyślne dla windows i sam powinien wiedzieć przez co otworzyć

zapisujesz tak:

12rm6.th.jpg

a potem masz taką ikonkę:

121vd0.jpg


(Tworazeczka4) #7

jeeeeste, chyba uposledzona :frowning: nie moge znalesc tego edytora rejestru w programach :oops:


(Clubbasse207) #8

hm… nie nam to oceniać :stuck_out_tongue:

po zapisaniu jako jakiś_plik.reg klikasz zwyczajnie dwa razy na ten plik i wszystko powinno “zrobić się samo” :stuck_out_tongue:


(michall36) #9

bo go tam nie znajdziesz.

Jeśli windows domyślnie nie chce domyślnie otworzyć sam tego rejestru to musisz dodać te klucze i wartości(które gdzieś znalazłaś w necie i wklejasz je do notatnika)wprowadzić ręcznie przez opcje uruchom->regedit

jeśli nie działa to skorzystaj z jakiegoś edytora rejestru


(michall36) #10

właśnie o tym mówiłem:


(Tworazeczka4) #11

dziekuje za szczerosc :mrgreen: tylko, ze Michal 36 pokazal foto jak wyglada ten plik, a u mnie nie ma takiej ikonki, tylko na tej ikonce, jest monitor niby a w nim czerwona kulka potem niebieska kulka i zielona kulka :expressionless:


(skromny00) #12

to moze poprostu podaj nam to co miałaś umiescic w tym pliku a my damy ci linka skad bedziesz mogła sobie ściągnąć ten plik.reg

jeśli nie masz tego wszystkiego moze spróbuj sprawdzić zgodność systemu z płytą z windowsem


(Dongregorio) #13

Mam wrażenie że nawet jeśli ściągnie taki pliczek z netu to nic nie da jeśli plik .reg nie jest połączony z regeditem.

Proponowałbym najpierw go połączyć z regedit. W momencie jak windows zapyta cię z jakiego programu chcesz go otworzyć to wskaż mu ścieżkę do “regedit” w folderze \windows na dysku C (np. C:\Windows\regedit.exe). Po takiej operacji poprostu dodaj pliczek .reg poprzez dwuklik.


(Tworazeczka4) #14

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\software\microsoft\windows\currentversion\policies\explorer]

“NoControlPanel”=dword:00000000

[HKEY_CURRENT_USER\software\microsoft\windows\currentversion\policies\explorer]

“NoControlPanel”=dword:00000000

[HKEY_USERS.default\software\microsoft\windows\currentversion\policies\explorer]

“NoControlPanel”=dword:00000000

[HKEY_USERS\s-1-5-18\software\microsoft\windows\currentversion\policies\explorer]

“NoControlPanel”=dword:00000000


(Tworazeczka4) #15

nie mam w windowsie takiego pliku :frowning: :shock: :o :-x :expressionless: regedit.exe


(Dongregorio) #16

jak nie regedit.exe to samo regedit. Taka kostka jak pokazał michall36 tylko że bez białej kartki.


(skromny00) #17

http://rapidshare.com/files/96727453/aaa.reg.html

tutaj jest ten plik

jak nie zadziała to spróbuj w ten sposób jeszcze

ctrl+alt+delete później klikasz w plik/nowe zadanie(uruchom…) i wpisz regedit i później ok

powinien ci się otworzyć rejestr systemu

w rejestrze kliknij w plik póżniej w importuj i poprostu dodaj ten plik w ten sposób


(Tworazeczka4) #18

pobralam ten plik, i tez nie moge go otworzyc :frowning: co do menadzera zadan, register znow wyskakuje jakis blad, ale jak wpisuje reg to pokazuje sie na sekundke czarne okienki systemu i po chwili znika :frowning: blagaaaaam pomocy :,(


(Leon$) #19

Menadżer zadań >> zakładka plik >> nowe zadanie >> wpisz tam regedit >> zatwierdź >> otworzy się Edytor rejestru

Jeśli plik.reg pyta jakim programem otworzyć wtedy

otwórz jakiś folder >> narzędzia >> opcje folderów >> typy plików >> odszukaj reg >> zaznacz >> tam jest otwierane za pomocą jak nie ma tam rejestru to kliknij >> zmień >> ustaw co trzeba >> zatwierdź

:slight_smile:


(Tworazeczka4) #20

dziekuje wam na wstepie wszystkim za pomoc :> Leonku, no wiec tak, regedit w menedzerze zadan wyskakuje ze system windows nie moze znalesc regedit ale jak patrze w narzedzia folderu itd, to jest, pokombinowalam i nic :frowning: a jak w menedzeze wpisuje reg- to na chwile sie wyswietla czarne okienko systemu i po 2 sek znika :