Operacja została anulowana ze względu na ograniczenia


(Voicebeyondstars) #1

Operacja została anulowana ze względu na ograniczenia nałożone na ten komputer. Skontaktuj się z administratorem systemu.

Witam!

Jak w tytule, napotykam od godziny ten problem przy próbach wejścia do większości folderów. Ktoś podpowie co i jak? Domyślam się że w ruch pójdzie silent runners, hijack this itd., aczkolwiek nigdy nie korzystałem z tych programów (skryptów? tego czegoś.) i nie wiem od czego zacząć. Jakieś pomocne sugestie?


(_nikt79_) #2

Przeczytaj ten temat i wykonaj logi wg instrukcji. Po zamieszczeniu logów dostaniesz dalsze instrukcje jak postępować.


(Voicebeyondstars) #3

http://www.wklej.org/id/1023276/ Raport OTL

http://www.wklej.org/id/1023278/ Raport Extra


(Atis) #4

Odinstaluj Avasta, bo jest uszkodzony i powoduje błędy.

Odinstaluj BrowseToSave i Ask Toolbar.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Voicebeyondstars) #5

http://www.wklej.org/id/1023696/ Raport z usuwania

http://www.wklej.org/id/1023702/ Ponowny skan


(Atis) #6

Wklej i kliknij Wykonaj skrypt:

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.


(Voicebeyondstars) #7

Wykonałem skrypt, sprzątnąłem OTL'em; włączyłem i wyłączyłem przywracanie systemu; sprawdziłem securitycheckiem i zaktualizowałem Adobe Reader i Javę; przeskanowałem za pomocą Malwarebytes i usunąłem 6 wskazanych zagrożeń.

Problem wciąż występuje.


(Atis) #8

W takim razie w logu nie widać przyczyny.

Ten wczoraj utworzony folder może wskazywać, że coś było blokowane w gpedit

Musisz odblokować to, co zablokowałeś w gpedit.msc

Start -> Uruchom -> gpedit.msc


(Voicebeyondstars) #9

Tj.? Nie korzystałem z tego narzędzia, z narzędzi systemowych ogólnie. W jaki sposób mam odblokować? Mam zablokowany głównie dostęp do dysku C:; folderów na pulpicie oraz moich dokumentów.


(Atis) #10

http://support.microsoft.com/kb/313222


(_nikt79_) #11

Jeżeli problem związany jest z modyfikacją lokalnego GPO , poniżej instrukcja jak przywrócić "fabryczne" ustawienia dla WindowsXP:

reg delete hklm\software\policies\microsoft /f

regedit /s "c:\policies.reg" (gdzie policies.reg jest wyeksportowaną ze "świeżej" instalacji windows xp gałęzią rejestru hklm\software\policies\microsoft )

secedit /configure /db reset /cfg "c:\windows\security\templates\setup security.inf" /overwrite

del c:\windows\system32\grouppolicy\machine\registry.pol

(Voicebeyondstars) #12

Zarówno automatyczne narzędzie microsoftu, jak i ręczne wpisanie polecenia w linię komend nic nie zmieniły, wciąż pojawia się komunikat.


(_nikt79_) #13

Tutaj bardziej zautomatyzowana wersja - Fixpolicies.exe.

Zawartość to samowypakowujące się archiwum - po rozpakowaniu odpal pliczek cmd. Kiedyś ten plik był hostowany przez Malwarebytes ale link nie działa stąd wrzuciłem na datafilehost.


(Voicebeyondstars) #14

Brak efektów. Zauważyłem że jeśli wybiorę jakiś folder z pulpitu i skopiuję go na dysk d, otwiera się bez problemu.


(_nikt79_) #15

Czy możesz sprawdzić zawartość karty Zabezpieczenia we właściwościach dowolnego folderu gdzie problem się pojawia ? Sprawdź czy są zdefiniowane uprawnienia dla Twojego konta - i w jaki sposób.

Możesz też spróbować utworzyć nowe konto z uprawnieniami administratora , zalogować się na nie i sprawdzić czy problem również występuje dla innych kont.

Jeżeli nowy użytkownik nie będzie miał problemów z otwieraniem zablokowanych wcześniej folderów możesz przenieść dane ze starego profilu na nowy.


(Voicebeyondstars) #16

Na nowym koncie administratora sytuacja identyczna. Chodzi Ci o wybieram folder - pklik - właściwości - zakładka zabezpieczenia? Bo jeśli tak, to nie wyświetla mi się ona.


(_nikt79_) #17

Wejdź w opcje folderów w dowolnym okienku eksploratora windows i w opcjach odznacz proste udostępnianie plików - po tej operacji powinna pojawić się we właściwościach folderu odpowiednia zakładke.


(Voicebeyondstars) #18

Takie same ustawienia również dla Administratorzy i SYSTEM


(_nikt79_) #19

Zauważ że checkboxy są wyszarzone - czyli faktyczne uprawnienia zobaczysz dopiero po kliknięciu z Zaawansowane - bo tam zostały zdefiniowane.

edit: Poprawka - uprawnienia zostały odziedziczone z folderu nadrzędnego , przez zaawansowane możesz spróbować przerwać dziedziczenie - kopiując stare uprawnienia (będzie o to pytać po przerwaniu dziedziczenia - kopiować czy usunąć), od tego momentu będzie można ręcznie modyfikować nadane uprawnienia. Spróbuj dla tego folderu dać sobie pełną kontrolę i zobacz czy wejdziesz.

Warto też sprawdzić czy to ograniczenie nie jest nałożone tylko na wbudowany eksplorator plików - spróbuj pobrać np qdir albo dowolny inny menedżer plików i zobacz czy da się otworzyć folder.

-- Dodane 27.04.2013 (So) 15:10 --

Przede wszystkim czy nie ma zaznaczonych przy Twoim użytkowniku lub grupie do której należy jakichkolwiek odmów. Jeżeli użytkownik (albo grupa w której jest) ma jednocześnia prawo i odmowę prawa - to odmowa jest ważniejsza.


(Voicebeyondstars) #20

Skopiowałem stare uprawnienia, pełna kontrola zaznaczona (podobnie jak wszystko oprócz specjalnej), nie da się wejść. Przez qdri również brak dostępu.