Opóźnione włączanie komputera


(Grebo) #1

Witam.

Od pewnego czasu mączy mnie taki oto problem z kompem.

Gdy wciskam przycisk włączający kompa, startują wiatraczki, komp mrugnie światełkiem i tyle. Monitor się nie włącza, komp sobie buczy tak jak zawsze i nic się nie dzieje. Nie ma nawet tego początkowego dźwięku "PIP" na starcie.

Trwa to ok. 2-4 min. po których następuje "PIP" i komp startuje tak jak zawsze i wszystko chodzi w najlepsze.

Dziś się pogorszyło, bo te 2-4 min. wydłużyły się x2 albo co gorsza nawet po kilkunastu minutach się nie włącza i dopiero po którejś kolejnej próbie włączenia komp się włączy.

Od razu mówię:

  • zrobił się taki stan rzeczy nagle bez jakiejkolwiek wyraźnej przyczyny. W kompie nie było nic wcześniej grzebane/wymieniane. Wirów również brak, choć one wg mnie raczej nie są temu winne.

  • kompa podłączałem pod inny monitor,

  • wymieniłem zasilacz na inny (nowy) i stan się nie zmienił

  • baterię z płyty wyciągałem by zrestartować biosa

Parametry komputera:

płyta: ASRock K7S8X v3

procek: AMD Athlon XP 2000+

karta graf.: RADEON 9200 LE Family

dysk: Western Digital 80GB

zasilacz: Chieftec GPS-450AA-101 A

Spotkał się ktoś z takim problemem?

Z góry dzięki za pomoc.


(Lukaszk 89) #2

Miałem tak samo.

Wina była tego.

Rozejżyj się po swojej płycie głównej czy nie masz napuchniętych, bądź rozlanych kondensatorów.

Jeśli to to, to albo serwis, albo jeśli samemu umiesz to wymiana na nowe.

A, taki mały dopisek do postu.

Jeśli wydłużył Ci się 2 razy, to bądź przygotowany że niedługo w ogóle nie będzie się włączał.


(Cosik Ktosik) #3

Proponowałbym zakup nowej bateryjki oraz sprawdzenie kondensatorów na płycie głównej.


(system) #4

sprawdż kondensatory na płycie głównej