Oracle Java i Google Chrome zablokowana bo nieaktualna


(Marcin86s) #1

Dostaje komunikat że wtyczka Java została zablokowana ponieważ nieaktualna. Mam najnowsza Jave ze strony Oracle, a gdy wybiorę żeby mimo wszystko uruchomić, otrzymuję komunikat nie można załadować wtyczki...

Udało się komuś odpalić plugin z Javy od Oracle na systemie x64?


(marcin82) #2

Edytuj z prawami roota plik google-chrome.desktop - nie wiem czy nazwa jest dokładnie taka - sprawdź.

W polu Exec= aktywatora dodaj takie polecenie (po spacji):

--allow-outdated-plugins

Zapisz zmiany i uurchom ponownie przeglądarkę.


(Marcin86s) #3

Odpaliłem to z terminala, pierwszy komunikat się nie pojawił, ale ona tak naprawdę w niczym nie przeszkadza, a dalej jest nie można załadować wtyczki. :x


(marcin82) #4

Co odpaliłeś z terminala? W ogóle wiesz co miałeś zrobić?

chrome.jpg

Jak będzie działać to trzeba do pliku *.desktop takie polecenie dodać.


(Marcin86s) #5

Znów traktuje się mnie jak kretyna, kocham za to to forum. serce3.gif

Identyczny problem https://code.google.com/p/chromium/issu … ?id=234646 i brak rozwiązania.

Spróbuje jeszcze na Chrome w wersji 29.0.1516.3

Dodane 30.05.2013 (Cz) 9:07

Jest postęp, teraz na stronie testowej pluginu Javy jest niby OK. Niestety na stronie na której mi zależy jest zwiecha i trzeba killowac całą jave.

avimfm_th.png


(marcin82) #6

Że co? Nie raczysz podać żadnych informacji o systemie, przeglądarce, wersji javy i masz pretensje jeszcze? “Weźmy się i zróbcie” - standard … Dobre …

=============

Próbowałeś instalować Javę od Oracle?


(Marcin86s) #7

#-o

Pomógł downgrade przeglądarki…