Oracle VM VirtualBox - error 102


(Ailusqa) #1

Witam

Co kilka dni używam Windows XP na wirtualnej maszynie i przy ostatnim uruchomieniu pojawił się błąd - screen poniżej:

http://i65.photobucket.com/albums/h232/ ... /error.jpg

Co może by tego przyczyną oraz jak rozwiązać ten problem - bardzo mi zależy, aby ten system ruszył.

Z góry dzięki za każdą pomoc

pozdrawiam

Alicja


(Drobok) #2

Wywaliłeś ten plik który masz w pierwszej linijce komunikatu. Ew wyłączyłeś proces podczas zapisu ustawień etc. Weź se skopiuj ten dysk wirtualny co na nim ten xp jest, po czym utwórz nową maszynę z właśnie tym dyskiem.


(adam9870) #3

Prawy klawisz myszy na maszynę wirtualną i usuń (tam będą trzy opcje, nazwa jednej będzie w stylu "delete with files" - nie używaj jej, chodzi tylko o usunięcie profilu maszyny, a nie pliku dysku wirtualnego).

Następnie utwórz nową maszynę wirtualną. Będzie wybór czy chcesz utworzyć nowy dysk wirtualny czy chcesz skorzystać z już utworzonego. Wybierz tę drugą opcję i wskaż na dysku plik dysku wirtualnego maszyny wirtualnej, którą wcześniej usunąłeś.

Daj znać o efektach.

Pozdrawiam.


(Ailusqa) #4

Dziękuję za skuteczną pomoc

Zrobiłam tak:

Skopiowałam dla bezpieczeństwa plik z dyskiem wirtualnym w inne miejsce. Prawym przyciskiem usunęłam dysk w programie (nie miałam do wyboru 3 opcji, tylko polecenie usuń). Polecenie to nie usunęło oryginalnego pliku, tylko usunęło z listy. Także bez problemu utworzyłam nowy dysk z istniejącego pliku.

System ruszył i działa. Jedynie jest problem z dostępem do dysku z oryginalnego systemu - był do podłączony zmapowany dysk sieciowy. Z pewnością należy od nowa utworzyć to połączenie, ale jakoś dam sobie z tym radę. Chyba, że otrzymam od Was instrukcję, jak to zrobić :wink: będzie mi dużo prościej

Dzięki