Origin nie działa

(szumon115) #1

Witam, mam pewien problem. Otóż po próbie włączenia aplikacji Origin pokazuję się tylko te kręcące kółko koło kursora i… gaśnie. Nie wyświetla się żadne okno. Problem być może być bardziej złożony. Kilka dni temu padł mi dysk z systemem, zainstalowałem Windows 7 na drugim dysku (ten prędzej również działał z tym komputerem) oraz dołączyłem następny dysk, aby powiększyć ilość GB. Pobrałem Origin, zainstalowałem i nie działa. Były próby reinstalacji, ale nic to nie dało. Prędzej, zanim tamten dysk padł wszystko było ok. Specyfikacji sprzętowej myślę, że nie ma sensu podawać bo niema to w tym wypadku chyba najmniejszego znaczenia. Proszę o pomoc, a gdyby coś było nie jasne, albo czegoś nie napisałem, to uzupełnię informacje.

(panicagaming) #2

Wszystkie aktualizacje (przede wszystkim service pack) i chipset płyty głównej zainstalowane?

(szumon115) #3

service pack 1, a chipset musze sprawdzić, rzeczywiście może coś w tym być.

(szumon115) #4

Niestety, nic nie pomogło.

(voxcordi) #5

DirectX 10 RC2 jest?
Nowy Net Framework?

(Pangrys) #6

Musisz mieć włączone pokazywanie ukrytych folderów.

Deinstalujesz Origin, przechodzisz do katalogu C:\Users\TWÓJ_USER\AppData\Roaming. Usuwasz katalog ORIGIN. Dla świętego spokoju, usuwasz jeszcz ORIGIN z C:\Users\TWÓJ_USER\AppData\Local

Czyścisz CCleaner, restart kompa i zainstaluj Origin od nowa.

(panicagaming) #7

Kartę graficzną dedykowaną Ci wykrywa? :wink:

(szumon115) #8

No więc zacznijmy od początku: mam DirectX 11, a co do Net Framework to nie wiem.
Tych plików, które podał @Pangrys nie mam, a mam włączone pokazywanie ukrytych folderów i plików.
Co do karty, to tak wykrywa dedykowaną.

(Pangrys) #9

Skoro masz zainstalowany ORIGIN to MUSISZ mieć te pliki. Przy pierwszym uruchomieniu, Origin je tworzy i przechowuje tam ustawienia.

TWÓJ_USER = Nazwa twojego użytkownika …