Osloader.exe


(chease) #1

Witam mam problem z rozruchem systemu, występuje błąd pliku osloader.exe, chodzi dokładnie o Windows NT, aczkolwiek nie mogę znaleźć nigdzie jak to naprawić bez reinstalacji systemu. Proszę o pomoc, czy da się jakoś naprawić rejestry związane z tym plikiem czy coś?


(iJuliusz) #3

Co do tej pory próbowałeś zrobić?
Uruchamiałeś tryb Awaryjny?
Przywracanie systemu do momentu przed awarią?


(chease) #4

Właśnie to się stało po przywróceniu systemu.
Czyszczenie CClaener czy jakoś tak, skany Avastem i ADWCleaner ( Czy przypadkiem nie ma jakiegoś wirusa, coś tam znalazło ale usuneło)
CMD- sfc /scannow - skanowanie w wierszu poleceń nic nie wykryło.


(iJuliusz) #5

Czy w tej chwili możesz uruchomić system chociaż w Trybie Awaryjnym?


(chease) #6

Tak uruchamia się także normalnie, tzn nienormalnie bo pierwsze to wyskakuje to :


A później jest wybór Windows 7 lub windows mode cos tam…


(iJuliusz) #7

Porada

stan 0xc00000f. Błąd przy uruchamianiu


(chease) #8

Próbowałam ustawić ręcznie ale bez skutku.


(iJuliusz) #9

A opcja z
Chkdsk /r/f
?


(chease) #10

Nie, tego nie próbowałam


(iJuliusz) #11

Na jakim jesteś etapie?
Czy komenda Chkdsk rozwiązała problem?


(chease) #12

Niestety przeskanowałam komputer program do naprawiania rejestrów i takich tak (WinThruster) i wykazało dość dużo błędów, więc zdecydowałam że jednak postawię nowy system ale dziękuje bardzo za pomoc.


(iJuliusz) #13

Niestety WinThruster jest programem niebezpiecznym i fałszywym naprawiaczem.
Więcej szkody niż pożytku.

Na nowo postawionym systemie na pewno wszystko będzie działać lepiej, do czasu użycia podobnego programu.