Ostrość filmów


(dawbor) #1

Filmy na Win 7 są nieostre na każdym odtwarzaczu oprócz Windows Media Player lecz z racji tego iż WMP nie odtwarza napisów musze zdecydowac się na coś innego ale na co?! taki sam problem miałem swego czasu z kartą tv ale wypuścili z czasem stery a EVR i jest git obraz... w All playerze niby jest wybrane EVR ale obraz jest bez filtra i tnie, jedynie w wmp jest wszystko ok..próbowałem już chyba wszystkiego i zawsze lipa, dziwne, że inni nie mają takich problemów


(rogacz) #2

Zainstaluj K-lite mega codec pack :wink:


(Jtkmalinowski) #3

Mi WMP otwiera napisy, jak mają tą samą nazwę co plik wideo. Nie wiem czy jest to związane z jakimiś aktualizacjami, czy może z zainstalowaniem K-Lite, ale działa. Zainstalowałem K-Lite Full, a aktualizacje instalują mi się automatycznie. Początkowo WMP nie odtwarzał napisów. Możesz też spróbować BESTplayer, powinien sobie świetnie poradzić.


(Rmk) #4

dawbor:

A ja polecam KMPlayer pod 7 obraz jest tak samo dobry jak pod Vista czy XP i nie trzeba instalować zewnętrznych kodeków.

Co do WMP wystarczy doinstalować kodek napisów G400.

Odradzam instalacje kodeków (ffdshow, Klite mega codec, Win7 codec ... ) pod 7 bo u mnie powodowały konflikty tzn w niektórych grach i filmach zamiast dźwięku jest pierdzenie.

PS: Masz przypadkiem tuner Leadtek ? + WinFast PVR 2 ? jak tak to nie będziesz mieć muzyki pod grą Morrowind/Oblivion bo nowa wersja PVR2 instaluje swoje codeki które nie są kompatybilne z Vista/7. Ostatnie wersja PVR2 która nie instaluje swoich kodeków to WinFast PVR2 20240. Ja jednak znalazłem obejście aby najnowszy PVR2 działał i nie powodował konfliktów ale to się wiąże z ponownym stawianiem OS-u.


(dawbor) #5

K-lite nic nie pomogło, KM player tak samo wyświetla kwadraciki bez filtra jak go uruchamiam to wyskauje dodatkowo error że klasa niezarejestrowana a co do karty tv to w gry nie gram więc mi nie przeszkadzają te konflikty :stuck_out_tongue: jedynie wmp wyświetla ładny obraz, w Viście nie było takich problemów :wink:


(lucek.pl) #6

Zdecydowanie KMPlayer - i faktycznie zaraz po instalacji w 7 może pokazywać słaby obraz, pikselowaty taki. Wtedy PPM - wideo(zaawansowane) - Generator wideo - wzmocniony generator wideo (tylko vista) i już jest ładny. Zdecydowanie polecam chociaż by przez to że ładnie łączy 2 pliki filmu w całość... przejście niezauważalne jest.


(Rmk) #7

klasa niezarejestrowana tzn że nie masz JAVY (Java)

Ja mam w opcjach VMR 9 Renderless ... Systemowy domyślny i jakość jest świetna ale na Win 7 RC miałem piksele.

A na Wzmocnionym generatorze mam ciut gorszą jakość ale widać to tylko w filmach w niskiej rozdzielczości.


(dawbor) #8

wszystko z racji tego iż Win7 nie obsługuje VMR tylko EVR.. bez sensu no ale cóż.. zainstalowałem jave i nadal wyświetla błąd :expressionless:

dziwne że w kmplayer po włączeniu evr obraz i tak jest gorszy niż w windows media player ale ujdzie xD


(Rmk) #9

Skoro nie obsługuje VMR to dlaczego u mnie obraz jest ok ? Może zaktualizuj sobie oprogramowanie i drivery. No chyba że masz GeForce nVidii ? bo na Radeon od AMD-ATi obraz jest ok z VMR9 R.


(Placio74) #10

Nie o Javę tutaj chodzi.

Zainstaluj Adobe Flash Player w wersji pod IE (ActiveX) - wymagane przez Album Art.

Albo przejdź do menedżera logo (Ctrl+Alt+L) i zmień KMP_Album_Art.swf na domyślne logo.


(dawbor) #11

Nie wiem w każdym bądź razie dam taki przykład: na starych driverach od karty tv obraz był okropny, w programie było do wyboru VMR9 i chyba VMR7, co by nie zrobić to obraz był jak kaszanka 0 filtru jedynie w overlay było git ale wtedy padało aero, mniej więcej miesiąc temu wyszedł program do mojej karty tv w nowej wersji i jak się okazało obraz był jak należy a to za sprawą tego iż dodali EVR, wniosek sam się nasuwa...win 7 nie obsługuje VMR co dziwne vista obsługuje VMR bez problemu..


(Rmk) #12

A mnie zastanawia dlaczego jedni mają skopany obraz przy VMR9 R a inni mają dobry obraz. U mnie WinFast PVR2 ma idealny obraz z EVR a z VMR9 R ciut gorszy ale za to KMPlayer ma lepszy obraz na VMR9 R niż na EVR.


(Emilmlo) #13

Zobacz w Media Player Classic Home Cinema

http://www.dobreprogramy.pl/Media-Playe ... 12469.html


(dawbor) #14

mi już w kmpalyer obraz się naprawił w sumie nie wiem dlaczego xD na vmr9 chodzi xD