Otocznie sieciowe - problem


(Braders2) #1

Witam,

Mam 2 komputery połączone ze sobą kartą sieciową. Pierwszy komputer ma windows XP i widzie udostępniony pliki z drugieo komputera. Drugi komputer ma windows 98SE i nie widzi udostępnione pliki z pierwszego komputera. Gdy tylko włączę otoczenie sieciowe i dam Całą sieć to wyświetla się taki komunikat:

Proszę o wszelką pomoc. Z góry THX


(Ciurzyckik) #2

Prawdopodobnie xp jest w systemie plików ntfs a windows 98 takiej partycji nie widzi, pozdrawiam


(Braders2) #3

Właśnie, że xp jest zrobiony na systemie plików FAT32


(Grzegorz Ch) #4

System plików na dyskach komputerów połączonych do sieci Microsoft Network nie ma żadnego znaczenia. Nie ma znaczenia, że na lokalnym komputerze jest FAT32 czy NTFS.


(Michal Joz) #5

@braders2 ZAKŁADAM, że masz poprawnie skonfigurowane IP/maska/brama

1.wpisz z kompa z w98se w przeglądarce

\nazwa_koputera_z_xp\nazwa_udostępnionego_zasobu\

2.jak nie zadziała to w WinXP uaktywnij konto gościa (Panel sterowania/Konta użytkowników).

3.patrz punkt 1

4.odpisz czy działa

@japoniec to w tym przypadku nie ma znaczenia


(Braders2) #6

A więc wpisywałem z win98 z pkt 1 i pisze że komputer jest niezalogowany a 2 komputer chodzi cały czas.

  1. Uaktywnione jest cały czas konto gość

  2. Nie chodzi


(Michal Joz) #7

dobra. to zaczynamy od podstaw :slight_smile:

  1. komp z xp - napisz jak jest skonfigurowany tcp/ip + jakie składniki masz zainstalowane/dodane. czyli mówiąc po polsku- ppm na połączenie i wszystkie składniki. napisz wszystko co tam jest i tp. i czy zapora xp przepuszcza sieć

  2. komp z w98se - jak wyżej.

2.1. czy na w98 jest jakaś zapora zainstalowana?

4.w wolnej chwili przestudiuj to :

http://community.tomshardware.pl/commen ... nID=118517