Otwieranie jednej strony w kilku kartach jednocześnie


(Darom82) #1

IE9.png

Dlaczego gdy jestem na jakimś forum internetowym gdzie przykładowo znajduje się jakiś post z linkiem i jak klikne w ten link to wtedy otwierają się 2 karty z tą stroną do której jest podany link. Tak jak widać to na powyższym screenie. Lub też po kliknięciu w link zakładka z forum uruchamia strone do ktorej prowadzi ten link i dodatkowo otwiera drugą zakładke z tą sama stroną. Dlaczego tak się dzieje i jak można to poprawić ? Używam przeglądarki Internet Explorer 9.

Prosze o pomoc w tej sprawie.


(kamil_w) #2

Może myszka jest uszkodzona


(Darom82) #3

A co z tym ma wspólnego myszka ?

Jeśli odłącze myszke od laptopa i mam tak samo.

Więc jak to zmienić, by mi się tak nie działo w przeglądarce Internet Explorer 9 ?


(kamil_w) #4

Myszka ma przyciski, przyciski zbudowane są m.in. ze styków, styki się zużywają, a zużycie to objawia się właśnie podwójnym kliknięciem przycisku. Dolegliwość ta dopada nawet drogie myszki więc nie dziw się, że pierwszym moim skojarzeniem była wadliwa myszka (a właściwie zużyty styk). Po za tym nie napisałeś jaki masz komputer, jakie oprogramowanie instalowałeś, czy robiłeś jakieś modyfikacje plików systemowych... odpowiadanie na takie posty jeśli samemu się z danym problemem nie spotkało to trochę jak wróżenie z fusów.


(Darom82) #5

No dobrze, ale co mają styki myszki do tego że mi się w przeglądarce IE 9 po kliknięciu w link otwierają dwie karty z tą samą stroną ?

Jak myszke odłącze od laptopa i jej nie używam to też mi się tak dzieje w przeglądarce.

Jak podłącze nawet nową myszke, którą kupiłem dziś w sklepie komputerowym - Logitech i też mam tak samo. (chyba nie stwierdzisz, że kupiłem myszke zepsutą :?:slight_smile:

Więc może to coś w ustawieniach ?

Mam komputer - laptop Lenovo G550, Używam 0d nowości systemu Windows 7 Home Premium, żadnych modyfikacji plików systemowych nie robiłem.

Może ktoś mi pomoć w tym ?


(system) #6

A może byś w "Opcjach internetowych" przeglądarki, w zakładce Zaawansowane nacisnął przyciski "Przywróć ustawienia zaawansowane" oraz "Resetuj..." z zaznaczeniem kratki "Usuń ustawienia osobiste". No i zrestartować przegladarkę.


(Darom82) #7

Zrobiłem tak jak mi napisałeś Poraj ale to mi nie pomogło :frowning: - Dalej po kliknięciu w link otwiera mi strone tą samą na dwóch kartach :frowning:

Macie jakieś na to rozwiązanie ?


(Darom82) #8

Wątpie by to był jakiś wirus gdyż mam zainstalowany na moim laptopie program antywirusowy AVG Free Edition 2011

Np. Na przeglądarce FireFox lub na GoogleChrome się tak nie dzieje, tylko na Internet Explorer 9 tak jest.

Dlaczego i jak temu zaradzić ?