Otwórz, ppm, błedy itp. itd


(aju) #1

Otóż mam taki problem:

  1. gdy klikam dwa razy lpm na plik np. mp3 to nic się nie dzieje (folder w którym znajduje sie plik "przenosi się tylko do tła". Aby uruchomić plik muszę kliknąc dopiero ppm==>jetaudio==>odtwarzaj przy pomocy jetaudio

  2. Teraz drugi problem:

gdy daje otwórz za pomocą wyskakuje mi taki błąd (dotyczy to już wszystkich plików i rozszerzeń jakie sa na komputerze)

beztytuu6vi.th.jpg

w opcjach panelu sterowania wygląda to mniej więcej tak:

beztytuu4cp.th.jpg

beztytuu6no.th.jpg

  1. gdy daję start==wyszukaj to pokazuję mi się coś takiego

beztytuu6jx.th.jpg

pomóżcie mi z tym

niby nie są to wielkie błedy ale...

zależy mi najbardziej na 1 i 2

jeśli wieecie od czego to się może dziać i jak to naprawić to napiszcie (loga nie daję bo jest czysty jak łza) dzięki za każdą pomoc


(Proph3t) #2

Może zaktualizuj Jeta sam z niego korzystam i żadnych problemów nie mam :? dziwne

Może wykasuj akcję Otwórz i zostaw tylko odtwórz bądź zobacz co wykonuje jedną i drugą (muszą to być te same aplikacje)

ps. Co to za nakładka na Wina :?: ładnie wygląda


(El Presidento) #3

Czy aby to nie jest Longhorn. Najlepeij bedzie jak z plytki naprawisz system :slight_smile:


(aju) #4

właśnie chciałem się ebz tego obejść. No cóż jeszcze poczekam chwilkę może ktoś wpadnie na inny pomysł jak sobie z tym poradzić :wink:

PS. styl to avlon longhorn

Złączono Posta : 19.08.2005 (Pią) 12:00

ok z pierwszym problemem się uporałem. Wystarczyła reinstalacja jetaudio i ponowne skojarzenie plików z nim.

jednak nadal mnie denerwuje ten drugi chociaż jest do zniesienia. Czemu nie da się zrobic tak jak było kiedyś aby wyświetlała się lista programów które mogę użyć


(Marsmo) #5

Patrząc aju na trzeci i zarazem końcowy screen - od razu sobie pomyślałam, że pewnie nie o sam mechanizm skutecznego wyświetlania i zarazem kojarzenia plików z określonym progsem idzie, a właśnie o ten rzeczony systemowy plik pt. Pomocnik Wyszukiwania , który jest na płytce instalacyjnej i który odpowiada za funkcje podobnego typu.

I tak coś czułam podskórnie, że nawet z czymś takim mieliśmy do czynienia na Forum z początkiem sierpnia…

Poczytaj zatem z czym borykał się kolega Pawek (choć niby objawy czego innego dotyczyły) - no i pluć się dalej nie będę… polecam Ci podane tam dwie metody do zastosowania po kolei! :slight_smile:

Niestety bez tego się nie obejdzie… :?

Może któraś z nich zaskoczy, w sumie oba sposoby są obligatoryjne na tego typu bóle - czyli na naprawienie vel odzyskanie określonego pliku w systemie! 8)

A… że ten rzeczony “Pomocnik Wyszukiwania”, to istotny plik systemowy, czy też funkcja w XP’eku - to pewne.

http://forum.dobreprogramy.pl/viewtopic.php?t=37259

Innego sposobu raczej na tzw. “teraz” i nawet “potem”, osobiście nie widzę!

Myślałam o Rejestrze, ale… pliki systemowe… to pliki systemowe i nie są do obejścia! :?


(aju) #6

ok zrobiłem naprawę systemu. Zarówno pomocnik powrócił jak i bład z otwórz za pomocą zniknął. Temat do zamknięcia