Outlook, Thunderbird - nie wysylaja wiadomosci


(Kasokolowski) #1

Witam!

Mam poprawnie skonfigurowane MS Outlook, Outlook Express, Thunderbird (wg specyfikacji dostawcy hostingu).

Moge bez przeszkod sciagac do nich wiadomosci z serwera. Moge bez przeszkod odbierac i wysylac wiadomosci z web mail.

Opcje: "Serwer wymaga uwierzytelniania" mam zaznaczona. Ale co bym nie zrobil (probowalem juz wylaczac firewall i program antywirusowy), to zawsze otrzymuje blad przy wysylaniu wiadomosci z w/w programow pocztowych:

The connection to the server has failed. Account: 'Lahore', Server: 'mail.lahorefoundation.pl', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Oto opinie obslugi technicznej hostingu:

"Proszę jeszcze spróbować wyłączyć program antywirusowy, lub, jeśli to nie poskutkuje, musi Pan zainstalować najnowszy Service Pack dla Office.

Taki błąd zdarza się bardzo rzadko, wręcz prawie wogóle. I jest to z

pewnością wina Outlooka."

Wiec czemu nie dziala tez Thunderbird? Oni twierdza, ze u nich dzialalo. Czemu nie dziala na zadnym z moich dwoch komputerow?

Bede bardzo wdzieczny za pomoc w rozwiazaniu tego problemu

Krzysiek


(Gugu007) #2

Sprawdź:

  1. czy masz dobrze ustawiony server poczty wychodzącej;

  2. czy nie blokuje połączeń firewall.:mrgreen:


(Miettas) #3

A zaptaszkowałeś ustawienia serwera poczty wychodzącej?

Narzędzia--> Ustawienia kont--> zmień--> więcej ustawień--> serwer wychodzący--> zaptaszkować wymaga uwierzytelnienia i zaznaczyć te same ustawienia co serwer poczty przychodzącej --> OK.

Takie są ustawienia w Outlooku.


(system) #4

Caly czas jest zaptaszkowany :confused:

Nawet b. dobrze

A jak to mam sprawdzic?


(Kynski) #5

A jakiego masz firewall'a. Problem jest dośc mało spotykany, ale spróbuje pomóc.

Powiedz jedynie jakiego masz firewall'a.


(Kasokolowski) #6

Mam standardowego windowsowskiego firewalla.

Wersja Windows: XP Home Edition Version 2002 Service pack 2

Bede b. wdzieczny za pomoc, bo choc kazdy twierdzi ze to zadko spotykany problem, to nikt jak dotad nie potrafil mi pomoc.

pozdrawiam!

Złączono Posta : 05.02.2007 (Pon) 20:35

No to juz wiem. Moj ISP blokuje port 25, zeby: "protect upstream bandwidth and prevent customers from running open relays could potentially be used by others to send spam via our network."

Dzieki za odpowiedzi i pozdrawiam.