OverclockingE8400, problem z ustawieniem ramu w biosie


(system) #1

Witam,

Chciałabym podkręcić procesor do 4ghz.

Proszę o pomoc jak w biosie ustawić parametry (mam problem z ustaleniem System Memory Muliplier).

Mam E 8400, Gigabyte GA-X48-DS4, 4 gb ram,

ram.jpg


(Jjoasz) #2

przeciez jest napisane :roll:

dla 1.8v spd wynosi 5-5-5-18 2T, gdy podniesiesz napiecie na ram do 2.1v, to powinno zadzialac epp, czyli podkrecone pamieci na krotszych timingach 8)

innymi slowy - wiecej 'papu' dla ram'u... i dzielnik inny


(system) #3

Mógłbyś przełożyć to na potoczny język :?


(Jjoasz) #4

JEDEC to norma, EPP szczegolowe dane, dzieki ktorym plyta moze ustawic optymalne napiecia i timingi...

innymi slowy - Twoja plyta nie czyta poprawnie EPP pamieci, wiec ustaw w biosie recznie napiecie, timingi i dzielnik fsb:ram, by odpowiadal default'owej predkosci kosci ram (1066?) :slight_smile:


(system) #5

Niestety po ręcznym ustaleniu Standard Timinig Control w MB Intelligent Tweaker, komputer nie uruchamiał się prawidłowo.

Timing 5-7-7-24 ustalił mi się kiedyś po wybraniu opcji w biosie Load Optimized Defaults.

ram1.jpg


(Jjoasz) #6

a napiecie vddr/vdimm (roznie producenci oznaczaja) podbilas do 2.1v?

w pierszym screenie masz na dole wartosci Vdimm dla poszczegolnych predkosci... widac nie zwiekszylas, bo kosci obnizyly timingi by pociagnac ta czestotliwosc pracy (533, czyli 1066 ddr)


(system) #7

W biosie mogę jedynie podwyższać napięcia.

Wygląda jakby bios sam dobierał napięcia.

szczegóły w manualu http://www.gigabyte.pl/products/mb/bios ... s4_13.html

W PC Health Status w biosie dla DDR wskazuje u mnie 2,1 V z groszami

Po ustawieniu taminingu 5-5-15 w MB Intelligent Tweaker(M.I.T.),

System Memory Multiplier na 2,40 B

komputer uruchamiał sie dopiero po ustawieniu System Voltage Control na auto.

Co ciekawe po ustawieniu CPU Host Frequency (Mhz) na 445 i mnożnika 9 w biosie wskazuje 4ghz,

po uruchomieniu Visty w panel sterownia/system i konserwacja/system tylko 3,6ghz

Ostatecznie wróciłam do pierwotnych ustaleń, tzn System Voltage Control na manual, CPU Host Clock Control na Disabled), System Memory Multiplier na auto,

f10, restart i bios ustawia Timing 5-7-7-24, ram na 1066, i napięcie na około 2,1V.


(Jjoasz) #8

a probowalas ctrl+f1? to ukryta zakladka w biosie gigabyte (z regoly, bo nie dysponuje ta plyta)

znaczy, gdzies brakuje 'voltow' - niestety, podkrecanie to nie jest tylko ustawienie, bo ktos tak ma :slight_smile: trzeba samemu kombinowac...

mniejszy zegar proca, bo pewnie eist i c1e masz wlaczone, czyli obnizanie mnoznika i napiec dla proca 8)


(system) #9

Zauważyłam jeszcze, że z okolic kości ram (tak mi się wydaje) wydobywa się ciche piszczenie o wysokiej częstotliwości. Piszczenie nie jest jednostajne.

Proszę jeszcze powiedzieć, dlaczego po ustawieniu System Voltage Control na auto, gwałtowanie wzrasta temperatura procesora (o 10 stopni )