P2K Tools nie wykrywa v360


(Shiva) #1

Ściągnąłem z neta program P2K Tools bo chce wyłączyć PL znaki w sms'ach a ten program ma tą funkcji, ale nie wiem czemu jak podłącze fon pod kompa włączę program to nic =/ w ogóle nie łączy z fonem. Dodam, że mam w połączeniach ustawione modem/fax bo gdzieś czytałem, że tak trzeba mieć próbowałem też tego drugiego ale niestety nie działa... Może coś robię źle? Może mam złą wersje programu. Proszę podajcie mi link do jakiejś pewnej wersji programu i opiszcie co powinienem zrobić.


(sosen86) #2

ale przecież można to wyłączyć z menu telefonu jeśli dobrze pamiętam


(slawex1983) #3

Możliwość wyłączenia z poziomu telefonu zależy od wersji softu. W większości wypadków nie ma takiej opcji.

Pewnie nie zainstalowałeś sterowników P2K. Tu masz link http://files.filefront.com/FB3+RSD+P2Kr ... einfo.html

Sterowniki zainstaluj używając opcji wyszukaj sterownik w tej lokalizacji (jakoś tak to leciało).


(Shiva) #4

Chodzi ci przy dodawaniu nowego sprzętu? =/ Bo nie bardzo rozumiem...

PS. Skąd ściągnąć najlepiej ten program


(Mroczny30) #5

z tego co pamiętam to musisz włączyć Bootloadera

wyłacz telefon, wyciągnij baterie, włóż baterię, podłącz kabel i przytrzymaj * # i czerwoną słuchawkę tak długo aż pojawi sie ekran bootloadera

zobacz czy wtedy P2K Tools wykryje telefon


(slawex1983) #6

Szukaj w na www.c650.ovh.org. Tak - przy dodawaniu sprzętu.


(Shiva) #7

Zainstalowałem te sterowniki poprzez włączenie bootloadera i wykryło mi nowe urządzenie i zainstalowałem, ale teraz jak włączam P2K Tools to wyskakuje błąd:

726f206d699704b0m.jpg


(slawex1983) #8

Skasuj plik P2KTools.ini z katalogu programu i włącz go. Przyciskiem Switch to... przełącz program w tryb P2k.

W dniu 25.06.2008 , o godzinie 14:46 został dopisany post przez slawex1983

Przypomniałem sobie, że w P2K Tools 3 też można wyłączyć polskie znaki diakrytyczne. Tu masz link http://files.filefront.com/P2KToolsVSex ... einfo.html

Ten program nie sprawił mi nigdy problemów.

1) Włącz program i upewnij się, że połączył się z telefonem (zielone światełko w lewym dolnym rogu ekranu).

2) Z lewego panelu wybierz Hidden settings i przejdź do kategorii Messages.

3) Kliknij przycisk Get values.

4) Odznacz ostatnią pozycję (SMS Unicode).

5) Kliknij przycisk Set values.

6) Zresetuj telefon.

Próba

Włącz pisanie wiadomości i napisz jakieś słowo z polskimi znakami, następnie zapisz ją w wiadomościach roboczych i wyjdź do menu głównego. Wejdź do roboczych, odczytaj testową wiadomość i sprawdź, czy znikły 'ogonki'.


(Shiva) #9

No i lipa =/ nie łączy się... może coś źle robię. Mam mieć ustawione połączenia na fax i włączony telefon?

W dniu 25.06.2008 , o godzinie 16:31 został dopisany post przez Shiva

Ohoo teraz przez bootloadera i wlaczam program i wyskoczylo mi coś i dalem NIE i teraz mam fioletowe światełko tam w rogu a koło niego pisze Connected Flash


(slawex1983) #10

Telefon ma pracować w trybie modem/fax. Nie włączaj Boot loadera. "Lampka" ma być zielona. Sprawdź w menadżerze urządzeń, czy w kategorii modem masz Motorola modem.


(Shiva) #11

Yyy nie mam w ogóle kategorii modem =/


(slawex1983) #12

Czyli sterowniki się nie zainstalowały. Wcześniej dałem link do paczki ze sterownikami. Były tam też dwa inne programy, RSD Lite i FB3. Podłącz telefon do komputera i uruchom RSD Lite. Windows powinien wykryć kilka nowych urządzeń. Za każdym razem wybieraj opcję wyszukaj sterowników w tej lokalizacji i ustaw ścieżkę do driverów P2K z paczki.


(Shiva) #13

Zainstalowałem i włączyłem ten RSD Lite i nic nie wykryło -_-


(slawex1983) #14

OK. Zainstaluj FB3 i spróbuj zrobić kopię softu. Przed rozpoczęciem tego procesu Windows powinien zapytać o sterowniki.

1) Zainstaluj Flash&Backup 3.

2) Odpal F&B. W prawym górnym rogu wybierz z listy odpowiedni model telefonu.

3) Przejdź do zakładki Read Data (odczyt danych) i zaznacz Select All (zaznacz...).

4) Wybierz format kopii zapasowej. Obojętnie co. Może być SHX.

5) Kliknięcie przycisku Read Data (odczyt danych) spowoduje przełączenie telefonu w tryb BootLoadera i zgranie softu na dysk.


(Shiva) #15

Szkoda tylko że pisze że telefon nie jest podłączony, tam w lewym dolnym rogu koło czerwonego kwadrata ;/


(slawex1983) #16

A więc tak:

1) Ustaw telefon na modem/fax i nie wyłączaj go przypadkiem.

2) Podłącz kabel do fona i komputera (użyj innego portu USB niż przedtem).

Tu dalsza część instyrukcji http://c650.ovh.org/motorola_c650/conte ... /stery.swf


(Shiva) #17

Pomogła zamiana slota i wykryło mi znów i zainstalowałem modem motki i potem z górki poleciało dzięki!

PS. Do twojego opisu brakuje jeszcze modelu pralki ;d

W dniu 25.06.2008 , o godzinie 21:00 został dopisany post przez Shiva

Wybrałem SMS Unicode dałem SET i nadal są PL znaki =/ testowałem poprzez zapisanie sms'a w roboczych i nadal są tam PL znaki

W dniu 25.06.2008 , o godzinie 21:07 został dopisany post przez Shiva

Cholera teraz mi się z menu wiadmości pousuwały niektóre rzeczy np skrzynka odbiorcza wysłana itd! Co robić?! =(


(slawex1983) #18

Najpierw kliknij na get values. Unicode ma być ODZNACZONE.


(Shiva) #19

Widze ze jestes nieźle obeznany z motka nie ma sensu pisać wiadomosc raz na 30min moze napiszesz do mnie na gg:3521479 i zalatwimy to szybciej? Bylbym wdzieczny :slight_smile: bo zalezy mi na zrobieniu jak najszybciej tego