P3 700 Coppermine Nie Dziala Na Asusie P2b


(Melerxp) #1

Otoz sprawa ma sie tak. Mam Asus'a P2B oraz przejsciowke Slot1 -> FCPGA, celeron 500Mhz dziala bezproblemowo (wczesniej mialem 366 na PGA, (500 dziala tylko na FCPGA)). Asusa kupilem z mysla o P3, sflaszowalem bios na 1012 (dostalem ten bios od kogos kto mowil ze P3 na nim mu dziala), ale teraz po wlozeniu procka, komp nie wykrywa go (komp sie wlacza ale nie bootuje).

Zworki ustawialem na wszelkie mozliwe sposoby.

P3 700Mhz@133Mhz coppermine

BIOS (z aidy):

ASUS P2B ACPI BIOS Revision 1012

Data BIOS'u systemowego 03/03/00

Data BIOS'u wideo 06/19/02


(JNJN) #2

Czy PIII 700 napewno sprawny.

Celeron 500 to PGA. a nie FCPGA

Możliwe że nowy bios jest do niczego lub płyta nie obsługuje procków PIII.


(Melerxp) #3

Wiec tak:

P3 sprawny, ten celek 500 na pga mi nie dzialal wiec na pewno nie pga (gdzie indziej slyszalem - ppga)

BIOS jest dobry do p3 bo dostalem go od kogos kto korzystal z p3 na tkiej plycie, plyta po fleszu obsluguje, bo wiele osob juz instalowalo p3 na tych plytach.

Przejsciowka jest taka:

http://allegro.pl/show_item.php?item=67430619


(JNJN) #4

Celeron 500 to PGA, a dokładnie PPGA ( Plastic Pin Grid Array).

Płyta obsługuje procki PIII ale na Slot 1 do 1 GHz.

Problemem może być przejściówka, lub współpraca płyty z przejściówką.

Nie wiem czy płyta ma automatyczne wykrywanie,mnożnika i FSB,czy trzeba przestawić na zworkach na płycie lub ręcznie w biosie.

Pamiętaj że Celeron np 500 pracuje na FSB 66 x mnożnik 7.5= 500 napięcie rdzenia to 2.0V

To PIII 700 pracuje na FSB 100 x mnożnik 7 = 700 napięcie 1.7V - przeczytaj opis na nim.

Problemem może tu być prawidłowe wykrycie procka na przejściówce.

Pamiętaj że płyta jest przystosowana do procesorów Slot1 i z prockami na przejściówce może być różnie.

Posprawdzaj wszystko dokładnie.

http://www.interloper.com/products/prod ... tr=bsearch


(Melerxp) #5

Dowiedzialem sie juz z innego forum ze nie bedzie dzialac na pewno, dzieki za pomoc w kazdym badz razie :slight_smile: