P35-dsl nie startuje z RAM/czarny ekran


(bj123) #1

Witam, ostatnio dokupiłem 2x2 ram GOODRAM DIMM DDR2 2GB 800MHz CL6 (GR800D264L6/2G), miałem włożone 2 identyczne kostki Goodrama też 2x2GB i Adata 1x2gb, wiec wyjąłem adata i włożyłem tak aby wszystkie były jednakowe,ale okazało się że po włączeniu komputer nie wystartował tylko pojawił się czarny ekran więc wyjąłem je ,włożyłem ponownie i udało się uruchomić, sprawdziłem programem CpuZ czy je wykrywa i jest wszystko ok,ale gdy włączyłem grę to po jakimś czasie się zacięła i musiałem zresetować komputer bo na nic innego nie reagował, gdy się włączał ponownie na monitorze pojawił się czarny ekran… zrobiłem jak wtedy wyjąłem kostki włożyłem i uruchomił się normalnie. ktoś ma pomysł od czego tak się robi ?

Płyta główna: P35-Dsl
Procesor: C2Q Q6600
Ram stary goodram 2x2gb GR800D264L6/2G
Zakupiony Ram nowy (używany) 2x2gb GR800D264L6/2G

Dodam iż włożyłem Ram zakupiony i komputer widział obie kości i je wykrywał, uruchomił się normalnie. Problem występuje gdy są 4 razem.


(januszek) #2

Sprawdź rewizję płyty a potem zobacz czy masz najnowszy BIOS.


(bj123) #3

Rev 2.0, Bios wersja F7 2008-02-20


(januszek) #4

To zaktualizuj do F9 19/06/2009 i sprawdź po aktualizacji.

ps. zakładam, że masz płytę Gigabyte GA-P35-DS3L oczywiście :slight_smile:


(bj123) #5

wstrzymam się z tym Biosem , przełożyłem ramy inaczej dobrze docisnąłem i jak na razie się włączył dobrze, wiec jeśli znów się zacznie coś nie dobrego dziać wtedy wezmę się za BIOS


(bj123) #6

witam ,mam pytanie wymieniam procesor na q9650 i na stronie jest napisane ,że wymagany jest bios f9, gdy ściągam ten plik z Biose’m i go wypakuję pokazują się 3 pliki o nazwach:
FLASHSPI
autoexec
P35DS3L.F9
mogę normalnie go zainstalować z poziomu windowsa?
czy nie rozpakowywac i wrzucić na pena i wtedy aktualizowac bios?
nie powinien być 1 plik ,który umieszczam na pendrive i z niego botuje wtedy aktualizacje ?


(januszek) #7

Przeczytaj w instrukcji oblugi płyty jaka jest konkretnie procedura aktualizacji BIOS. Ja zwykle robię to tak, że plik z nowym BIOS nagrywam na pena i aktualizuje wybierając w BIOS aktualizuj z pliku.


(bj123) #8

Bios wgrany najnowszy. Więc płyta już bez problemu obsłuży Q9650.
Niestety problem ,który wyżej opisałem występuje nadal. Gdy klikam Start>Uruchom ponownie komputer się wyłączy i gdy się uruchamia niby pracuje,ale cały czas jest czarny ekran i nic się nie dzieje,a gdy klikne Start>Zamknij i się wyłączy i jak go włączę po chwili to uruchamia się normalnie.