Padająca karta graficzna?


(Lrys1) #1

Witam was serdecznie :wink:

Zacznę od początku. Kiedyś żaliłem się na forum, że moja Point Of View 7100 GS podczas czyszczenia nie ruszała w BIOS trzeba było luzować w slocie żeby startowała, i wypluwała "No signal" podczas gry. W Lipcu kupiłem na allegro Gigabyte 7600 GT z Silent Pipe II(zależało mi na ciszy :-D). Po katowaniu karty z miesiąc zaczęły się dziać rzeczy, których średniowieczny kronikarz nie mógłby opisać. Podczas gry w Half-Life 2, (wszystkie detale, roździelczość max), karta wywaliła po godzinie grania i ukazał się stary znajomy "No signal". Z paniki wyłączyłem kompa, artefaktów nie było i ponownie zacząłem grać. Po kolejnej godzinie znowu wypluł. I ten sam scenariusz. Jednak za trzecim razem...znowu wypluł ALE PO 5 MINUTACH! !!


(scripter1) #2

Opisane problemy z oboma kartami mogą wskazywać na kurz w gnieździe karty graficznej, dokładne wyczyszczenie z kurzu może rozwiązać problem.


(Lrys1) #3

Z 500 razy czyściłem slot, wyjmowałem , przekładałem, i dalej nic. Jeszcze coś dodam. Mianowicie podczas po stracie systemu przed logowaniem, najprawdopodobniej mam skoki odświeżania monitora. Tak samo się dzieje gdy włączę Panel Sterowania Nvidia, lub odświeżę listę urządzeń w Menedżerze Urządzeń.


(Pharun) #4

Sprawdź czy w ustawieniach monitora nie możesz przydzielić stałego odświeżania i to samo zrób w ustawieniach Windows (zamiast Domyślny itd ustaw sztywno 60Hz).


(Lrys1) #5

Mam ustawione cały czas 60Hz. Skoki odświeżania mam odkąd działy się te rzeczy.