Padające zasilanie


(szumi) #1

Witam. Od dłuższego czasu gdy komputer chwilę chodzi to w pewnym momencie sam się wyłącza. Tak jakby zabrakło prądu. no ale prąd jest.. Do tego wszystkiego dochodzi to ,że czasami się nie chce włączyć komputer.. ale jak dostanie całą dłonią po przycisku i okolicach.. :smiley: to się włącza ale też nigdy nie wiadomo na jak długo.. czasami na chwilę a czasami na godzinę... Środek kompa czyściłem ale to nie pomogło. Podejrzewam winę zasilacza. Jak mogę sprawdzić co mu dolega?


(Technik Elektro) #2

podłącz inny zasilacz.


(szumi) #3

Tak się składa ,że niestety nie ma skąd go wziąć :confused:

Ps. Temperatury nigdy mi nie sięgają nawet 40 stopni. Zasilacz no name.


(Longhorn2009) #4

To najlepiej wymień zasilacz na coś markowego.


(Seba86mu) #5

Podaj konfigurację sprzętową komputera, to doradzimy Ci optymalny zasilacz dla Twojego sprzętu.


(szumi) #6

Amd Sempron 2800+ (1.6GHz)

AsRock K8Upgrade-NF3

512MB RAM Elixir

GeForce FX 5200 (128MB)


(Longhorn2009) #7

Do takiego zestawu nie trzeba niczego specjalnego.


(klopas) #8

ale jakieś markowy by się przydał nie?

na moim celku 400mhz, fx5200, 256mb ram to fever 400w uszkodził port PCI...


(system) #9

Więc tak wymień na akiś markowy polecam TAGAN-a


(Josiok15) #10

hehe sorry ale po co Tagan do takiej konfiguracji? :smiley:

chłopak na pewno chce w miarę tani, markowy i sprawny zasilacz, który podziała długo :slight_smile:

No to kup sobie taki jak ja mam :slight_smile:

Amacrox Warrior AX400-PNF http://www.allegro.pl/item306800494_amacrox_warrior_ax400_pnf_warszawa_sklep.html

Pozdrawiam :slight_smile:


(szumi) #11

a jakieś dobre i tańsze? :smiley: bo cienko z kasą stoję ;/


(Technik Elektro) #12

http://allegro.pl/item306306304_profesj ... ci_p4.html


(Josiok15) #13

albo ten zasilacz co podał technik_elektro

albo ten: http://allegro.pl/item305973322_jedyny_na_allegro_delta_dps_350pb_2c_gwar_fv.html


(Paweł0303) #14

Też będzie dobry. Z tych tanich to tylko Delta i Fortron


(Tomasz Jagielski) #15

Bardzo Was proszę o informację, czy w przypaku moich problemów też chodzi o zasilacz. Ja nie muszę swego kompa uderzać aby się włączył, lecz po naciśnięciu przycisku Power muszę odczekać kilkanaście sekund, czasami minutę. Dzieje się tak gdy komp przez dłuższy czas nie pracuje tj. gdy jest zimny. Restartowanie systemu nie przysparza problemów - odbywa się normalnie. Pisząc, że komp się nie chce włączyć mam na myśli to, że nie daje żadnych oznak życia - nie zapala się żadna dioda, nie słychać wentylatora - jest zupełnie martwy. Proszę o pomoc.


(Mateusz 931) #16

TomFoc , moim zdaniem prawdopodobniej tak... miałem zasilacz No-name i od razu od włączenia listwy mogłem włączać kompa .. teraz gdy mam Amacrox muszę chwilkę odczekać (2s)

Co do tematu kup jakiegoś Fortrona/Delte z tańszych.


(Tomasz Jagielski) #17

Dziękuję za info.


(Josiok15) #18

Ja tak samo jak destroy przy zasilaczu Amacrox po włączeniu listwy muszę odczekać z 5 sekund i dopiero mogę włączyć komputer :slight_smile:

Ale jeśli Twój komputer nie chce się włączać przez jakiś czas bo jest zimny, stał długo nie używany to może być coś z płytą główną nie tak..


(Kpc21) #19

Jeśli musisz go uderzyć, może coś nie łączy? Sprawdź wtyczkę od przycisku POWER, czy łączy z płytą główna.


(Tomasz Jagielski) #20

Witam wszystkich i informuję, że jednak zasilacz mi siadał. Po kilku dniach od ostatniego mojego posta zaczął piszczeć, dzisiaj już nie chciał uruchomić PC. Wymieniłem na zasilacz FEEL III 350W ATX 20/24. Na szczęście to nie płyta główna. Pozdrawiam i życzę wesołych świąt.