Padł explorer.exe / Malware, Trojany / Co dalej?


(Mirtius) #1

Witam serdecznie,

jako, iż nie poddam się tak łatwo, chcę czyścić, nie formatować :wink:

do rzeczy

skan Avira AntiVir Personal wykazał:

http://www.wklejto.pl/88480

Teraz log z HiJack:

http://wklejto.pl/88478

Trzeba zaznaczyć, że nie mam dostępu do eksploratora (explorer.exe nie może się znaleźć).

Co robić i jak się tego śmiecia pozbyć?

Pozdrawiam

EDIT: Czytałem pozostałe tematy i również mam przekierowania na dziwne stronki "sprawdzające bezpieczeństwo", zdarza się to często kiedy klikam na odnośniki z wyszukiwana w google.


(Sadzawa1) #2

WKlej loga z OTL http://forum.dobreprogramy.pl/otl-gmer-rsit-dss-inne-instrukcje-t370405.html Tu masz poradnik jak go wykonać :wink:

HJ jest obecnie niezbyt skuteczny. Mozesz jeszcze przeskanowac Dr. Web i Mbam


(Mirtius) #3

OK, musiałem skanować 2 razy, stąd tak długo to trwało (swoją drogą teraz okno OTL wygląda deczko inaczej niż w poradniku)

http://www.wklejto.pl/88486

Log z Extras też wkleić?


(bibut) #4

w otl wklej to:

kliknij wykonaj skrypt i zatwierdź restart

podaj nowego loga

zrób pełny skan MBAM i usuń co znajdzie , podaj z niego loga


(Mirtius) #5

Dobra, to jest log z OTL:

http://www.wklejto.pl/88588

Potem uruchomiłem MBAM i oto log:

http://www.wklejto.pl/88589

Czysto?


(bibut) #6

to jest log z usuwania podaj jeszcze nowy

a explorer już jest ??


(Mirtius) #7

Tak, explorer powrócił. To log z OTL:

http://www.wklejto.pl/88651

extras:

http://www.wklejto.pl/88652

Jak widać, ciekawa rzecz, przesunął mi się zegar...miałem ustawiony październik 2010...

Dodatkowo, Avira wykrył mi TR/Crypt.FKM.Gen w appdata.exe


(bibut) #8

zrób jeszcze to:

usuń tego appdata.exe :stuck_out_tongue:

zrób pełny skan MBAM i usuń co znajdzie podaj z niego loga

usuń spybota bo już za stary


(Mirtius) #9

Appdata.exe deleted

Spybot deleted

MBAM nic nie znalazł oto log:

http://www.wklejto.pl/88675

Ale... Avira znalazł jakieś backdoor trojany DR/Flystudio.L.# plus BAT/Agent.143 naroiło się tego tałatajstwa :smiley: wszystko usunąłem :smiley:

Jeszcze log z OTL:

http://www.wklejto.pl/88651

Czy robić coś jeszcze?


(bibut) #10

czy napewno zaczołeś od : bo niewidze żadnych zmian (treba skopiować od : do [reboot] :slight_smile: )


(Mirtius) #11

Nie wiem, czy o ten log chodzi...

http://www.wklejto.pl/88706


(bibut) #12

podaj nowy


(Mirtius) #13

Oto i on:

http://www.wklejto.pl/88708


(bibut) #14

w otl użyj opcji spratanie

MASZ CZYSTEGO KOMPA :slight_smile:


(Mirtius) #15

Dzięki wielkie, naprawdę :slight_smile: I pamiętajcie ludzie, żeby się zabezpieczać :smiley:

-- Dodane 05.02.2011 (So) 18:52 --

Witam ponownie, okazuje się jednak, że komp nie jest czysty :evil:

"zainstalował" mi się antivirus.net i oczywiście zaczyna mi skanować, "wykrywać wirusy", ale zablokował mi wszystkie aplikacje (że niby plik (random).exe jest zainfekowany...), MBAM i OTL nie mogę uruchomić, zdążyłem zauważyć dziwne procesy w menedżerze, ale jego też już nie mogę uruchomić, explorer.exe też nie działa...mogę odpalić jedynie przeglądarkę, ale to chyba nie dziwne, jakoś ten "program" musi ściągnąć mi nowe wirusy :smiley:

Teraz pytanie, co zrobić, aby pozbyć się tego syfu?


(bibut) #16

podaj loga z trybu awaryjngo :smiley:


(Mirtius) #17

To jedziemy:

Log MBAM:http://www.wklejto.pl/88752

Log OTL:http://www.wklejto.pl/88753

Log Extras:http://www.wklejto.pl/88754

Wygląda czysto...

Ale chyba Avira pójdzie do kosza, porządny firewall by się przydał...

Edit: pojawił mi się na pulpicie plik o "nazwie" AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA.JPG.sha i nie wiem co to jest... jest ukryty, więc normalnie niewidoczny, ale skąd się wziął to pojęcia nie mam :wink:


(Acorus) #18

W porządku.W OTL użyj opcji Sprzątanie.