Padł procesor? Zasilacz? Czy płyta główna?


(Fictionace) #1

Miałem jakiś czas temu problem z przegrzewającym się Athlonem 64 X2 5000+

Rozwiązałem go zmniejszając vcore do 1.25 bo jak się okazało takie napięcie było odpowiednie dla procesora o tym numerze seryjnym.

Dodam jeszcze, że procek pracuje na płycie ASUS M2N32 SLIDELUXE WIRELESS EDITION

Wszystko było ok do wczoraj. Pracowałem na “Adobe Lightroom” i nagle procesor zaczął się grzać co spowodowało wyłączenie.

Uruchomiłem go po paru chwilach, upewniłem się jak są ustawione napięcia, jaka jest dokłądnie temperatura.

Następnie wszedłem do biosa, okazało się, że vcore jest tak jak powinno być więc zresetowałem ustawienia w biosie i od nowa ustawiłem przy kolejnym uruchomieniu… Wyskoczył niebieski ekan.

Niestety komp już się nie podniósł… dotknąłem radiatora, był bardzo gorący. Od tego momentu po wciśnięciu power wiatraki kręcą się, jest prąd, ale tylko na 1 sekundę. Próbowałem wyjmować baterię, odłączyć inne podzespoły itd.

Jedynie po odłączeniu kabelka ATX12V jest trochę inaczej bo wiatraki kręcą się normalnie no ale poza tym ekran jest czarny…

Jak myślicie:

Czy to procesor padł?

Czy zasilacz padł?

Może to wina czegoś innego?

Będę bardzo wdzięczny za pomoc… Budżet na naprawę będę miał ograniczony a bardzo potrzebuję komputera do pracy…

F.


(Sebix99) #2

Sprawdź napięcia zasilacza jak możesz i podaj jego model oraz płytę też.


(Fictionace) #3

Płyta jest opisana w drugim akapicie poprzedniego posta.

ZASILACZ TAKE ME 400 W PFC - wiem , że to “kupa” zaglądałem do niego i nie zauważyłem żadnych spuchniętych kondensatorów itp…


(Sebix99) #4

Wiem nie zauważyłem poprawiłem post weź napisz jaką masz płytę główną i sprawdź napięcia (O ile możesz lub porzycz zasilacz od kolegi).


(Fictionace) #5

Płyta to: ASUS M2N32 SLIDELUXE WIRELESS EDITION

Napięcie może uda mi się sprawdzić pod koniec tygodnia dopiero…


(sla17) #6

Miałem takie objawy jak mi padł zasilacz, najszybciej będzie jak podepniesz inny zasilacz (porządny) pod swój sprzęt i zobaczysz.