Padnięty Seagate Barracuda 320gb 7200.10 SATA


(Gsadom) #1

Witam,

mam niecodzienny problem. Dostałem komputer, w którym przy starcie systemu wywalał zawsze na początku blue-screen. Próba instalacji nowego systemu, kończyła się bluescreenem od razu jak instalator sie wczytał do pamięci i próbował ustalić jakie ma dyski w systemie. Ponieważ chodzi o odzyskanie danych podpiałem dysk do swojego komputera. Upewniłem się, że bootuje z mojego raida (pozatym cos namieszalem w BOOT.ini i mam komunikat przy ladowaniu, wiec tu 100% pewnosci, ze z moich), a nie z tego wadliwego seagate'a i sam fakt, ze uszkodzony dysk jest podłączony powoduje, że i system u mnie nie chce wstać. Resetuje sie podobnie jak na tamtym kompie.

Jak zatem tutaj postapic? Jakies pro firmy tylko zostaly? Aha, żadnych zwortek primary, czy slave juz nie ma. Jest tylko przelaczanie miedzy SATA I i SATA II na tym popsutym.

Z góry dzięki za pomoc


(Technik Elektro) #2

masz płytę główną kompatybilną z sata 2?? jeśli nie i jest ona na chipsecie via - zamontuj zworkę, jeśli komputer szalej przy podpiętym dysku znak iż padła elektronika dysku.


(Gsadom) #3

tak kompatybilna. no i co jesli to rzeczywiscie elektronika? ktos odzyskuje z takich rzeczy dane?


(Technik Elektro) #4

potrzebujesz 2 takiej elektroniki sprawnej, musi się zgadzać rozmiar, model oraz firmware elektroniki, demontaż talerzy w urządzeniach odizolowanych od zanieczyszczeń jest dość drogie.


(ixrw0w) #5

Mi dysk padł oddałem do pierwszego lepszego serwisu zapłaciłem 100PLN i oddali mi po jakiś 4,5 dniach dobry z danymi.


(Technik Elektro) #6

widać jak ci "padł" ten dysk, uciekła partycja lub błąd 0x000000ED :wink:, czytaj uważniej posty kolego.