Pali się czrwona dioda od dysku


(Szotrab84) #1

Witam. Mam płytę główną: Intel Sandusky D945PSN. Miałem w niej 512MB DDRII 533Mhz w dual chanel. Zakupiłem sobie teraz nową pamięć DDRII tylko że 667Mhz 2 razy 1MB a starą pamięć odłożyłem na półeczkę. Kompik się ładnie odpalił i chodzi ładnie lecz świeci się cały czas dioda czerwona od dysku choć dysk hyba nic nie robi...

A i jeszcze jedno kupiłem pamięć w sklepie i ona jest jakaś bardzo wąska a na allegro ta sama pamięć tego samego producenta jest szersza:D hmmm Nowa pamięć: KVR667D2N5K2/2G

Foto:) http://img217.imageshack.us/my.php?imag ... eeera0.jpg

Proszę o pomoc dlaczego dioda od dysku się cały czas pami a dysk nic nie robi i system chodzi stabilnie ;/


(Srebrny Wilk) #2

Zaktualizuj BIOS:

http://downloadcenter.intel.com/downloa ... 6〈=eng


(Asterisk) #3

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Szotrab84) #4

Zaktualizowałem i dalej to samo... POMOCY


(Murzyn1) #5

Hmm, sam składałeś kompa? Może zamiast HDD to do Power LED podłączyłeś ? :slight_smile:

Z pomysłów typu software to zobacz czy czasem nie masz indeksacji plików w systemie operacyjnym włączonej, profilaktycznie skan anty-trojanem / wirusem. Wyłączyć P2P programy.


(Szotrab84) #6

nie mam wirusów, żadnych programów typu P2P. Komp chodził dobrze do czasu zmiany pamięci RAM tzn teraz dobrze chodzi tylko że dioda czerwona od dysku świeci choć dysk nic nie robi....

A i jeszcze jedno hm ta aktualizacja biosu d "Srebrnego Wilka" to dobra?? bo nawet nie sprawdziłem tylko zaktualizowałem ;/


(Cosik Ktosik) #7

Skoro komputer chodzi,to dobra. Czy podczas zmieniania pamięci nie wyciągnąłeś przypadkiem jakiegoś kabelka? Czy ta dioda w ogóle mruga? Załaduj w Biosie ustawienia zoptymalizowane.


(Szotrab84) #8

Zmieniłem pamięć na starą i dalej dioda świeci. ...Świeci cały czas a dysk nie pracuje ;/ a jak zaczyna pracować jak włączam jakiś program to słyszę że dysk zaczyna pracować a dioda dalej świeci ;/ hmm kabelki wszytkie na swoim miejscu sprawdziłem. Holera! !!


(Cosik Ktosik) #9

Spróbuj zwyczajnie obrócić wtyczkę od diody HDD, czyli podłącz kabelek odwrotnie.


(Szotrab84) #10

no ale kurcze ja tej wtyczki nie dotykałem tylko sprawdziłem czy dobrze siedzi więc niemożliwe by to było że 2 lata dioda od dysko dobrze działała a raptem trzeba kabelek odwrotnie przełożyć :slight_smile: hmm spróbuje.....


(Szotrab84) #11

.....dobra przepraszam, już się wyjaśniło i jak zwykle w takich przypadkach była to głupota, po prostu od nagrywarki kabel zasilający się leciutko wysunął i nie łączył, kabel docisnąłem i jest ok. Przepraszam że zawracałem d... . Dziękuje wszystkim! !!