Pamięć ram nie działa na slocie 1 i 2 - ASUS Z170-P

Dzień dobry, mam problem z ramem ddr4 3200mhz a mianowicie chodzi o to że chce zapełnić 4 sloty pamięci ram . Slot 3 i 4 działają bez problemu. Przemienianie ramu nic nie dało komputer się włącza ale zawiesza się tak jakby na początku . Przed pojawieniem się loga płyty głównej i przycisków : DEL,F1…

Pamięci na slocie 3 i 4 działają w trybie single nwm czego a jak wezmę 1 i 2 to komputer się nie włącza tak samo 1 i 4 , 1 i 3 ,2 i 3 , 2 i 4 i tak samo z 4 slotami tylko 3 i 4 komputer normalnie staruje i widzi 16GB bez zapełniania slotu 1 i 2

*ram 4x Pamięć Corsair Vengeance RGB PRO, DDR4, 8 GB,3200MHz, CL16
*płyta główna Asus Z 170P
*procesor : intel i5 6500

No cóż. Obawiam się, że na tej płycie to nie będzie działać. Odsyłam do wykazu obsługiwanych pamięci (QVL - Qualified Vendors Lists) dla Z170: Pamieci dla Z170 p

nie sądzę że to wina pamięci ponieważ na 3i4 bez problemu odpalają a na 1 i 2 nie , teraz mam podłączone je pod 3 i 4 normalnie działają mam wolny 1 i 2 bo jak zapełnianie to się nie włącza komp dodam że stary ram “GOOD RAM GR2133D464L15” 8 gb też ma ten sam problem , podłączam samego tylko jego do każdego slotu i startuje normalnie 3 i 4 a na 1 i 2 nic czarny ekran tylko podświetlenie wiatraków i płyty świeci… PS jak podłącze ram tylko pod 1 i 2 pojedynczo czy podwójnie to i tak komp nie odpla

To może być problem “tego typu”:

(przewiń 6:20)
albo (to też poruszał autor VBT) pogięte piny procesora, które (zwarte) spowodowały uszkodzenie płyty głównej.

moja płyta ma Socket 1151 o którym nie ma tu mowy a pyzatym procesor nie ma pinów tylko płyta , którą już sprawdzałem

Ale socket ma.

Poza tym napisałem “tego typu”. Możliwe, że płyta główna jest uszkodzona. Pozostaje diagnostyka w dobrym serwisie.

Witaj.

Kilka pytań i porad.

  1. Jaki masz dokładnie symbol pamięci?
  2. Masz najnowszy BIOS? Jeśli nie, zrób aktualizację.
  3. Robiłeś reset ustawień BIOS przed zamontowaniem czterech kości ram?
  4. Nadal nic? Na Twojej płycie powinien być przycisk MemOK! do testowania pamięci.
    Zamontuj 4 kości, uruchom komputer.
    Sprawdź, czy przycisk MemOK! świeci.
    Naciśnij go i przytrzymaj kilka sekund, komputer powinien się uruchomić.

Strzelam, ale gdyby ew. spróbować wyłączyć XMP albo obniżyć taktowanie, albo zwiększyć napięcie, ostatecznie coś pogrzebać przy timingach?

  1. nie wiem
  2. tak najnowszy
  3. tak
  4. nie ma takiego guziku na płycie

nic to nie daje czy 2133 mhz czy 3200 to i tak pojedynczy ram nie odpali na 1 czy 2 slocie 3,4 bez problemu. 1 i 2 bios pokazuje slot A1 i A2 a 3 i 4 B1 i B2 A1 i B1 to jest dual chanel tak samo A2 i B2
jest to dziwne że nie staruje 1 i 3 , 2 i 4 tylko 3,4

Każdy RAM ma naklejkę, porównaj czy są identyczne symbole, zrób zdjęcie lub przepisz wszystkie różne (wiadomo, jak są identyczne to wystarczy jeden symbol) przykład CMD16GX4M2B3200C16
Może to nam pomoże rozwiązać problem.

MemOK! Powinien być, ale jednak nie ma na Twojej płycie, lecz na Z170-A. Mój błąd :shushing_face:

są to 4 takie same ramy nowe kupione 3 dni temu CMW16GX4M2C3200C16
4X8GB PAKOWANE PO 16 GB W PACZCE

Na jakim etapie jesteś?
Zwrot pamięci? Naprawa płyty? Dalsze testy?
Jeśli czegoś nie pominąłem to Twoje pamięci nie znajdują się na liście kompatybilnych z Z170-P

Kolejną sprawą jest sama płyta główna i tak jak zwrócił uwagę @gom1 , że może być uszkodzona.
Nie wiemy jak długo masz tę płytę i czy “od zawsze” działały tylko dwa sloty 3 i 4
Przeszukałem internety :wink: i wpadło mi ogłoszenie innej wersji płyty ASUS Z170 dotyczące sprzedaży, gdyż działały tylko :thinking: sloty 3 i 4 :scream: Przypadek?
ASUS Z170A LGA 1151 Intel Motherboard - only 2 RAM slots working

Możliwe że to jest wada fabryczna, bo ramy kolegi też nie chciały odpalić na tych slotach . Szkoda oddawać ram , wolę kupić nową płytę główną

2lajki