Pamięć ram nie kompatybilna


(Jmarciniak86) #1

mam taki problrm kupiłem kompa płyta główna asus m2n do tego 1Gb pamieci w dwóch kosciach good rama i cuś jest nie tak jak włoże obydwie kości to nie mogę zinstalować xp dopiero na jednej kosci się daje ale tylko na tej bo jak zamontuje druga to znowu jakię problemy kości testowałem i są sprawne. w czm jest problem


(system) #2

zainstaluj program CPU-Z i podaj zawartości zakładek memory (parametry z SPD) dla obu kości. (wszystkie parametry, albo wklej zrzuty).


(Jmarciniak86) #3

na tej nie sprawnej kości winda nie idzie więc się nie uda


(system) #4

nawet jak jest podpięta jako jedna ?? a zatem czemu się dziwisz że coś jest nie tak skoro pamięć jest uszkodzona... oddaj na gwarancji.


(Jmarciniak86) #5

kiedy w tastach nie wykazuje żadnych problemów


(system) #6

podsumujmy, wsadzasz kość (tą która niby nie działa) system nie startuje, jakieś testy robisz pamięć niby sprawna ?? tak ?? jakie to testy?? pamięci zostały zakupione w dualu czy 2 przypadkowe ??


(Jmarciniak86) #7

jak odpalam pc-check na kompie z zamontowaną problematyczną kością i chce zrobić test pamięci to pokazuje że "memory menagement software(such as himem or emm386) is loaded this obstructs effective memory testing

Złączono Posta : 09.08.2007 (Czw) 14:44

kości w dual testy to mem test i gold memory


(system) #8

przygotuj dyskietkę płytę z memtest

http://www.memtest.org/#ml

przetestuj tą pamięć tym programem. jakby ona była sprawna to system by się uruchomił...


(Jmarciniak86) #9

to już uczyniłem i żadnych problemów

Złączono Posta : 09.08.2007 (Czw) 14:47

testy pokazują że jest wszystko ok


(system) #10

czyli jak wszystko jest ok to w czym problem ... jakie błędy wyskakują ??


(Jmarciniak86) #11

żadnych komunikatów o błędach poprostu reset przy ładowaniu windy


(system) #12

pewnie masz wł. ustawienie resetowania przy wystąpieniu BSOD'a , spróbuj wystartować przez klawisz F8 i wybrać opcję aby się nie resetował po BSODZIE (nie pamiętam jak się linia nazywa) spróbuj wyłączyć dual'a

wsadzając w różnokolorowe sloty pamięci


(Lukasz102) #13

ustaw command rate na 2t w biosie mi to pomoglo


(Jmarciniak86) #14

a gdzie to się dokładnie znajduje i czy nie wywoła zadnych problemów


(Lukasz102) #15

Advanced->Memory Configuration i tam szukaj