Pamiec ram wg specyfikacji producenta


(przemeksady) #1

Witam poszukuje pomocy w sprawie kolizji mojej płyty główniej z ram… kwestia wygląda tak wg specyfikacji https://pl.msi.com/file/test_report/TR10_1975.pdf moja płyta główna https://pl.msi.com/Motherboard/H55MED55.html#hero-overview dzielnie obsłuży https://www.morele.net/pamiec-g-skill-ripjaws-f3-10666cl9d-8gbrl-509285/ . po podłączeniu nowego ram komputer się uruchamia ale nie dzieje się nic… do biosu nie mogę wejść nawet. obecnie posiadam 2x2gb ram Patriot PSD34G1600KH. pracuje na Windows 7 x64 jak to jakoś pomoże


(foni78) #2

może trzeba zrobić aktualizację biosu a na początek zrób reset biosu zworką lub baterią wyjmij baterię na około 10 min.


(przemeksady) #3

nie pomogło. wpadłem na pomysł aby podłączyć obie kosci obok siebie. komputer rusza mozna wejsc do biosu nawet ale restartuje sie i tak caly czas… a bios mam na ostatniej mozliwej aktualizacji


(JNJN) #4

Obsadzisz nowymi modułami banki pamięci: DIMM1 (drugi od CPU) i bank czwarty DIMM3 - instrukcja do płyty i sprawdź.

Teraz odłączysz kompa od zasilania 230 V, wyjmiesz baterię z płyty na 10 minut, wsadzisz, bios, ustawisz datę i godzinę (poprawny reset zresetuje te wartości) i zapiszesz bios Save.


(przemeksady) #5

zrobiłem wg tego co napisałeś i komputer sie włącza i tyle, czarne tło ewentualnie logo MSI. wciskajac delete pokazuje sie ze mam dual channel 1333 ramu i ze ustawilo sobie sterowniki do usb i nic wiecej


(JNJN) #6

To musi działać, albo pamięć uszkodzona, albo niekompatybilna z płytą.

A sprawdź czy jeden moduł nowej pamięci ruszy - obsadzony w DIMM1 - czyli II bank od CPU.

Jak dalej problem

Odłącz dysk systemowy od płyty - w takim układzie jak będzie OK, masz komunikaty POST i wejdziesz do biosu.

I wyjmij kartę grafiki i podłącz monitor pod integrę płyty i sprawdź.

Edit:

Pamięć w specyfikacji płyty jest, czyli powinno być OK.
G.SKILL F3-10666CL9D-8GBRL 4GB V OK


(przemeksady) #7

po podłączeniu jedna i druga kość odpala sie ładuje sys ale wyskakuje bluescreen irql_not_less_or_equal i wysypuje mi sie system, musze go odzyskiwać
ale zobacze jeszcze tą opcje z dyskiem.


(JNJN) #8

Jak dalej problem, sprawdź na starych modułach, jak OK, to ta nowa pamięć chyba nie będzie działać na tej płycie.

Edit:

2x2gb ram Patriot PSD34G1600KH

I trzeba było dokupić jeszcze dwa takie moduły i nie byłoby problemów.

wysypuje mi sie system, musze go odzyskiwać

Czyli raczej nie ma co kombinować z wyjmowaniem karty grafiki, bo nie ruszy - czyli system zaczyna się ładować i błąd?


(przemeksady) #9

tak, system sie zaczyna ładować i błąd irql_not_less_or_equal

odpiołem dysk i bez zmian logo msi albo czarne tło wciskajac del to pokazuje ze jest podpiete ram 1333 i ze załadowało sterowniki do usb.


(JNJN) #10

Czyli, wszystko masz napisane.

Możliwe, że nowa pamięć uszkodzona.

Tą oddaj i kup taką jak posiadasz 2 x 2GB.


(przemeksady) #11

czyli najlepiej słać na reklamacje?


(JNJN) #12

Oddaj jak da radę:

90 % niekompatybilność, 10 % uszkodzenie.


(przemeksady) #13

jezeli nie są kompatybilne to dlaczego widnieją w specyfikacji firm MSI i Gskill ze współgrają?


(JNJN) #14

To, że są, nie znaczy,że działają - wystarczy, że mają nowe dane w SPD i problem - zdarza się.


(przemeksady) #15

poza reklamacją jakieś istnieje rozwiązanie aby działało to ram ? czy po prostu olać ten ram i meczyć sie przy 4gb?


(JNJN) #16

Jak kupowałeś przez internet masz 14 dni na zwrot, jak w sklepie idzie się dogadać i oddać.


(przemeksady) #17

dziękuję w takim razie za poświęcony czas i próbę pomocy.