Pamięć Stronicowana - błąd irql_not .... +RAM


(Dozpowaga) #1

A więc ostatnio mam problem, że w czasie pobierania + grania w gre/oglądania filmu hd komputer wyłącza i pojawia się błąd irql_not_less_or_equal

po załadowaniu do 100% komputer włącza się od nowa, przy czym przed chwilą podczas pobierania nie mogłem nawet włączyć przeglądarki ponieważ

wyświetlało się mniej więcej - "za mało pamięci dla tej opercji" czy coś w ten sęk. O co chodzi? Nigdy mi się to nie pojawiało :stuck_out_tongue:

Mój sprzęt - Pentium Dual-Core CPU T4300 @ 2.10 GHz, 4.00 GB Ram (2.84 dostępne) przy okazji czemu tylko 2.84 dostępne?, Mobile Intel 4 Series Express Chipset Family.

Z góry dzięki za wypowiedzi.

-- Dodane 16.09.2012 (N) 16:10 --

Znowu to samo, przy : pobieraniu, przeglądarce, grze.

Tam coś piszę żeby sprawdzić sterowniki, ale ja niezbyt wiem gdzie więc jak ktoś może to niech poda link czy coś (7 Home Edition)

-- Dodane 16.09.2012 (N) 16:18 --

Chłopaki no, jest tam ktoś - potrzebuje pomocy :smiley:


(stream) #2

Czy my jesteśmy wróżkami? Jaki jest Twój system operacyjny? Od kiedy ten błąd występuje? Instalowałeś coś/zmieniałeś? Dokonywała się jakaś aktualizacja?

Pozdrawiam!


(Dozpowaga) #3
  • Windows 7 Home Edition (32 bit)

  • Od może jakichś dwóch tygodni

  • Instalowałem najwyzej tylko gry, w systemie napewno nic nie zmieniałem

  • Java chciała się aktualizować, odrzuciłem @ Już pobieram, miałem Jave 7 po 5 aktualizacji, teraz będe mieć po 7 ;p


(pawcio1212) #4

miałem podobnie na win7 na integrze kiedy ustawiłem 1GB ramu na 32x to zamiast 3GB ramu widział tylko 2,25GB ramu a na 512MB dla karty to normalnie widział 3,25GB

zgaduje że masz win 7 32bity

wtedy 3GB to naprawde mało kiedy przeglądarka umie wziąśc 500-700MB gra 1,5-2GB oraz jeszcze system czyli koło 1GB i od razu widać że jest mało ramu

sprawdź w biosie ile jest przydzielone karcie graficznej)jeśli więcej niż 756MB ramu to zmniejsz


(Dozpowaga) #5

edit@

Jak sprawdzić w biosie ile jest ustawione na system?


(dark__jedi) #6

System ma za mało pamięci RAM do pracy.

Sprawdź w autostarcie jakie i ile aplikacji jest odpalanych. Wywal wszystkie niepotrzebne.

Sprawdź jak masz ustawioną pamięć stronicowania - czy automatycznie, czy na stałe, czy całkowicie wyłączoną.

Jeśli jest włączona na automat lub zdefiniowana to i tak nie wykorzystasz RAMu któy masz dostępny. System (jeśli pamięć mnie nie myli) zaczyna przerzucać dane do wirtualnej pamięci jeśli RAM zajęty jest powyżej 75% czyli już przy ok. 2GB - w twoim przypadku.

Przyszłościowo system 64bitowy, żeby wykorzystać pełne 4GB RAMu.

Jeśli nie wiesz co gdzie wyłączyć pytaj.


(witek-pl) #7

Dla grafy zintegrowanej ustaw 256 lub 512MB (w zależności jaka jest twoja karta graficzna), na dysku ustaw na początek stały plik wymiany 512 lub jak będzie się znowu prosić o więcej 1024MB.

Sprawdź pamięci programem do testowania. Nie wiem jak to w Win7 wyglada więc cytuję "net":

Right after BIOS, before windows starts, push F8. Select Memory Test from the options. Run the long test, it'll take a long time.

albo:

1.Click Start or press the Windows key

2.Type "mdsched.exe" (without the quotes)

3.Chose one of the available options.


(Dozpowaga) #8

@Up nie potrafie ustawić ramu bo jestem w tym całkowicie zielony, włączyłem to "mdsched.exe", szukało tam błędów jakichś i nic nie znalazło ;p


(witek-pl) #9

Musisz wejść do BIOSu i szukać opcji shared graphic memory lub coś w tym stylu (nie wiem jak to masz u siebie) i ustawić odpowiednią ilość.


(pawcio1212) #10

http://support.microsoft.com/kb/978610/pl