Panda Internet Security 2010 - problem win7


(Anachronixx) #1

Witam.

Mam problem z programem Panda Internet Security 2010. System Windows 7.

Na początku dodam, że instalkę ściągnąłem ze strony Pandy (ta z oryginalnego CD nie działa pod win7). Więc tak: Instaluję, teoretycznie wszystko przebiegło pomyślnie, restart kompa.

I teraz największy problem, Panda za każdym razem informuje, że „trzeba ponownie uruchomić komputer, aby aktywować firewalla." Mimo restartów nic to nie daje, bo pisze tak za każdym razem. http://i46.tinypic.com/11117rp.jpg

Co ciekawe, po ok. 2 minutach w Centrum Akcji wszystkie alerty dotyczące programu znikają , czyli wszystko powinno działać poprawnie. Dlatego pytanie, spotkał się może ktoś z takim problemem? Wie ktoś jak go rozwiązać? A może to normalka przy tym systemie i trzeba czekać na jakąś konkretną aktualizację? Na win xp wszystko jest ok.


(suchmen) #2

Zadzwoń lub wyślij maila do panda security polska, tam Ci dadzą link do działającej wersji instalacyjnej pod windows 7


(Anachronixx) #3

Właściwie miałem tak zrobić, żeby wysłać do nich maila.

Ale jeśli ktoś miał podobny problem, mógłby się wypowiedzieć. Ewentualnie może ktoś powie, jeśli ma win7 x64, jak u niego działa ta Panda.


(F12007) #4

WITAM. KOLEGO MAM IDENTYCZNY PROBLEM PO ZAINSTALOWANIU PANDA INTERNET SECURITY 2010 NA WIN 7 X64. OD KILKU DNI KONTAKTUJE SIĘ Z BIUREM OBSŁUGI PANDY. ŚCIĄGAM AKTUALNA WERSJĘ 15.01.00 KOMPATYBILNA Z WIN 7 I NIE PRZYNOSI TO ŻADNYCH EFEKTÓW. W DNIU DZISIEJSZYM WYSŁAŁEM FORMULARZ PSInfo20.exe I OBIECALI ŻE W PRZECIĄGU 24 GODZIN ZNAJDĄ POZYTYWNE WYJŚCIE Z SYTUACJI I ZACHOWUJĄ SIĘ JAKBY PO RAZ PIERWSZY SŁYSZELI O TAKIEJ USTERCE. JEŻELI PORADZIŁEŚ SOBIE Z TYM PROBLEMEM PROSZĘ I INFO.