Panel administracyjny joomla po przeniesieniu na inny hosting


(grzegorion) #1

Witam,


(birbag) #2

Witam


(grzegorion) #3

Zgrane z bazą danych. W configuration wszystko podmienione. To prawda, że joomla stara, jednak na starym hostingu wszystko działa. 


(birbag) #4

no to trzeba przeczytać czy Twoja wersja Joomla działa na wersjach bazy danych i PHP’a nowego usługodawcy. Przecież co usługodawca to inne ma parametry , systemy itd…


(grzegorion) #5

Ok a teraz jeszcze jedno pytanie:


(roobal) #6

Strona się nie ładuje czy pojawia się jakiś błąd przy logowaniu? Na cba korzystałeś z własnej domeny? Na nowym hostingu masz własną domenę czy masz stronę w domenie usługodawcy?


(grzegorion) #7

No więc jak próbuje wejść na panel administratora na superhost to mi się wyświetla ta strona:

http://www.fotoszok.pl/upload/e817114e.png

 

Nie wiem dlaczego, ale przekierowuje jakby na cba.pl. Więc ja nawet nie mogę się zalogować.

Na cba miałem po prostu założone darmowe konto, stworzyłem tam FTP i bazę danych i zainstalowałem joomle.

A na superhost mam hosting i oprócz tego mam tam kilka darmowych domen i do każdej jest osobny FTP. 

Głowię się nad tym spory czas, próbuje coś działać w pliku configuration.php i nic.


(Wojsmol) #8

Zobacz czy w głównym folderze Joomla! lub folderze /administrator/ na superhost nie masz pliku index.html z tą treścią.


(TomTar) #9

jak przenosiłeś stronę, w jaki sposôb? Proste do zrobienia, każdy się głowi. Rozwiązanie w ciągu 25-30 minut.


Problemy rozwiązujemy na forum.

roobal


(roobal) #10

Poszedłem z linkiem ze zrzutu i wygląda na to, że po przeniesionu strony wszystko działa i można bez problemu dostać się do panelu administratora. Czy udało Ci się rozwiązać problem?


(TomTar) #11

OK. Na forum. Wieczorem podam mu rozwiązanie