Panel przedni audio nie działa


(Kamil8622) #1

Witam,mam problem złamała mi się wtyczka ‘‘jack’’ i połowa jej została w wejściu w płycie głównej i chciałem podłączyć nowy kabel pod przedni panel audio (są dwa wejścia mikro i słuchawki) lecz po podłączeniu kabla nic się nie dzieje muzyki nie słychać proszę o pomoc jak to naprawić ?


(falcon89) #2

Sprawdź czy przednie panel audio jest poprawnie podłączony (sprawdź w instrukcji do płyty).


(Xanthia) #3

Sprawdź w opcjach - automatyczne wykrywanie podłączenia oraz sprawdź czy przedni panel jest włączony. Potem dopiero czy jest podłączony (jeśli wszystko inne zawiedzie) :stuck_out_tongue:


(Kamil8622) #4

Wszystko jest ok.

Już to sprawdzałem i dalej nic :frowning:

Dodam jeszcze że jak kiedyś miałem windowsa xp to wszystko działało bez problemu.


(igrek) #5

Zapewne wtyczka która została w płycie jest wykrywana jako podłączone głośniki, w panelu realteka musisz ustawić taką opcję

tdak.jpg


(Kamil8622) #6

A jak się włącza ten panel realteka ? ^^


(xyzzyx) #7

Próbowałeś wyjąć złamany fragment wtyczki?


(Kamil8622) #8

Za daleko siedzi nie ma dojścia nawet pincetą nie ma za co złapać gdyby kawałek wystawało to co innego


(xyzzyx) #9

-zrób coś w rodzaju haczyka(n.p. ze spinacza biurowego) nabierz na końcówkę jakiegoś kleju sekundowego(Kropelka, Cyjanopan), włóż go do złamanego fragmentu, zaczekaj aż klej zwiąże i próbuj wyciągnąć. Wkładaj to tak aby nie przykleić haczyka do gniazda. Powinno się udać. Pisząc haczyk miałem na myśli coś za co będziesz mógł ciągnąć. Klej nabierz na prosty odcinek.


(falcon89) #10

Lub zrób rurkę np. z papieru włóż do gniazda i spróbuj wyżej opisanej metody.


(Kamil8622) #11

Nic z tego za mocno siedzi tylko sobie ręce skleiłem niepotrzebnie :lol:


(xyzzyx) #12

-za szybko się poddajesz, musi się udać.

-na klejach “sekundowych” zawsze jest ostrzeżenie aby zachować ostrożność, nie poczytałeś? #-o Drut masz tylko zamoczyć lekko w kleju aby nie było na nim jakiejś wielkiej kropli bo jeżeli ta kropla spadnie to sklei ci wtyczkę z gniazdem, dlatego ostrzegałem powyżej. Te kleje wiążą powierzchniowo, wystarczy zwilżyć końcówkę haczyka.


(Kamil8622) #13

Dobra 4 próby nie udane bardzo mocno się przykleiło i dalej nie poszło


(system) #14

Ja to robię zawsze od strony wewnętrznej płyty głównej, czyli wypycham urwany bolec przy pomocy dobrej igły. Jest to jednak kupa roboty, bo trzeba zdjąć osłonę wewnętrzną (odgiąć blaszki na płytce z tworzywa) lub tylną część ekranu osłonnego.


(Kamil8622) #15

No własnie już też to patrzałem z tymi blaszakami jutro jeszcze zobacze

Edit: nie udało się ;/ wie ktos jak odblokowac ten przedni panel ?


(igrek) #16

Próbowałeś sposobu który ci napisałem?


(Kamil8622) #17

Już naprawiłem :smiley: można zamknąć