Panel przedni, karta Realtek ALC888


(dudpis) #1

Mam pewnien problemik, ponieważ gdy podłącze słuchawki do przedniego panela to słychać w nich dźwięk, ale głośniki się niestety nie wyciszają. W ustawieniach robiłem już wszystko i nic nie działa więc proszę o tym nie pisać, no chyba, że jest to inna zakładka niż Wejście/wyjści audio i tam obok analogowe klucz. Nie pomogła rada XMana z jakiegoś tam tematu. Odinstalowanie sterownika do dźwięku nie wchodzi w grę, a zresztą i tak wszystko działa dobrze, oprócz tego.


(XMan) #2

To nie był ten temat/problem. :o

Nie miałeś dżwięku : viewtopic.php?f=2&t=301073

Rada pomogła. :slight_smile:

U mnie również głośniki się nie wyciszają po włożeniu słuchawek do przedniego panela komputera.

Wystarczy wyłączyć głośniki - u mnie 1 sek.

Tak ciężko ??


(dudpis) #3

Chodziło o radę z nie mojego tematu, tylko tam coś było o panelu przednim. A głośniki to bym musiał wyciszać bo mam w telewizorze od razu... xD


(XMan) #4

Ta rada z innego tematu dotyczyła braku dżwięku na przednim panelu komputera :

viewtopic.php?f=19&t=205720

:slight_smile:

Nie wiem jak masz i co masz podłączone a po drugie nic o tym wcześniej nie pisałeś.

Może wystarczy wyłączyć telewizor pilotem ?

Ja mam głośniki - pstryk i po sprawie.

Realteki takie już są i nic na to nie poradzisz.

Możesz wymienić kartę dżwiękowa na inną wtedy może będzie tak jak chcesz.


(dudpis) #5

No coś podobny temat, ale to nie ten xD. No właśnie nie mogę tak wyłączyć głośników bo mam pilot uniwersalny, a niestety ta opcja na nim nie działa.

PS. Tv robi jako monitor :).

Dobra chyba będe zmuszony wyciszać ręcznie. Ale powiedz mi po co robić takie g****o jak Rea.. jeżeli nic w nim nie działa?


(XMan) #6

,,Ale powiedz mi po co robić takie g****o jak Rea.. jeżeli nic w nim nie działa"

Ja nie narzekam - u mnie działa prawie wszystko.

Są drobne problemy ale taki jest urok karty zintegrowanej. :slight_smile:


(dudpis) #7

Tzn. u mnie też działa wszystko, oprócz tego co w tym temacie xD. Dobra dzięki XMan :).