Panel sterownia NVIDIA przestał działać WIN10


(plotex) #1

Hej,
Pisze do Was, ponieważ szukałem w necie informacji i nie mogłem znaleźć nic sensownego.
Posiadam od grudnia laptopa Dell Vostro z dodatkową grafiką Nvidia Geforce 940MX. Wszystko generalnie śmiga ładnie, ale wczoraj chciałem na sztywno ustawić jedną z aplikacji 3D aby cały czas korzystała z karty nvidia a nie zintegrowanej. Klikam PPM na pulpicie wybieram Panel sterowania Nvidia i gdy przechodzę na zakładkę Ustawienia programu w sekcji Zarządzanie ustawieniami 3D pojawia się komunikat że aplikacja Panel sterowania nvidia… przestał działać i mogę tylko zamknąć aplikację. W którym to momencie aplikacja się “zepsuła” trudno mi powiedzieć. Na 100% przed aktualizacją WIN10 do Creators Uptade działała, potem raczej też, ale nie dam sobie ręki uciąć.
Ściągnąłem aktualne sterowniki ze strony della (po wpisaniu servicecode), zainstalowałem sterowniki na czysto (nie aktualizacja tylko czysta instalacja pełna) i dalej to samo. Czyszczenie CCleanerem nie pomogło. Komputer przeskanowany antywirusem i jest czysty.
Może ktoś wie, co można z tym zrobić? Jak to naprawić? Reinstalacja nie wchodzi w grę, po mam sporo aplikacji skonfigurowanych, poza tym lapka wykorzystuje do pracy poza tym sejsa na studiach za pasem i nie mogę stracić czasu. Jeśli chodzi o kartę graficzną to działa, bo gdy odpalam grę ETS2 to chodzi powiedzmy bez zacinek (na zintegrowanym intelu to był pokaz slajdów).


(LoliconSuspect) #2

Wywal wszystko nvidii. I ściągnij sterowniki ze strony nvidii ewentualnie pozwól żeby windows update załatwiło sprawę.


(plotex) #3

a czy w sterownikach będzie aplikacja która będzie przełączała pomiędzy układami graficznymi?


(FadeMind) #4

@plotex
Windows 10 Creators Update wymaga najnowszych sterowników od NVIDIA: 382.33 na dzień dzisiejszy.
Sterowniki na stronach producentów są przestarzałe.

Zainstaluj sterownik z tego instalatora, restart:

http://us.download.nvidia.com/Windows/382.33/382.33-notebook-win10-64bit-international-whql.exe

zalecam śledzić forum
http://www.station-drivers.com/index.php?option=com_kunena&view=topic&Itemid=255&catid=4&id=2525&lang=en&limitstart=4#14886
(hotfixy są wydane na DESKTOP, nie są przeznaczoone dla OPTIMUSa - notebook)


(plotex) #5

po zainstalowaniu nowych sterów ze strony nvidii wszystko działa jak należy :slight_smile: dzięki wielkie za pomoc :slight_smile: