Parszywe VUNDO - log ComboFix - jaki skrypt?


(Lookass) #1

Wiatm

Niestety złapaliśmy VUNDO i ni mogę się tego pozbyć. vundofix.exe i virtumundobegone.exe nic nie wykryły i tylko straciłem czas.

Szukając informacji w internecie dowiedziałem się, że ComboFix zdiagnozuje sytuacje, ale do zazegnania problemu potrzebny jest skrypt. To co z nim zrobić (przeciaganie ikonki) już wiem, ale niestety moja wiedza i zdonosci nie siegaja tak daleko, by z otrzymanego LOGa utworzyc wlasciwy skrypt.

Log'a z ComboFix znalexc mozna tu: http://www.wklejto.pl/6575

Proszę więc o pomoc. Czytając inne wątki widzę, że dla użytkowników tego forum jest to pospolita i błaha sprawa.

Z góry serdecznie dziękuję za pomoc.

Łukasz Strzelecki


(Kambor4) #2

Vundo nie masz i nie miałeś,tak wynika z logu,ale za to siedzi coś innego :slight_smile: .

Wklej do Notatnika :

File::

C:\WINDOWS\system32\ieflt.dll


Folder::

C:\VundoFix Backups

>>Plik>>Zapisz jako... >>> CFScript

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe

-->CFScript3.gif

Ma się rozpocząć usuwanie. (i powstanie log). Daj ten log, który powstanie w trakcie usuwania.

Jeśli pójdzie dobrze, to: Po restarcie usuń ręcznie folder C:**** Qoobox.

:slight_smile:


(Leon$) #3

Wyłącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

Pobierz System Repair Engineer

http://www.cybertrash.pl/images/tata/System%20Repair/System%20Repair%20Engineer.html

przeskanuj daj log

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

:slight_smile:


(Lookass) #4

Hehz... nie radze sobie z tym forum, może dlatego, ze to pierwszy raz kiedy korzystam z takiej formy komunikacji.

Wpsiałem coś przed chwilą ,ale się nie pojawiło....

Wiec tak, tu jest owy log: [http]

A ja robie restarta....


(Kambor4) #5

Czysto!

Usuń ręcznie folder C:**** \Qoobox ,

Usuń instalkę Combofix z dysku.

Wykonaj optymalizację autostartu

Przeczyść komputer Ccleanerem

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!

P.S

Pobierz System Repair Engineer,tak jak napisał @Leno$ :wink:


(Lookass) #6

Yoł

Włąsnie ściagją się pliki, chya jakieś bazy Kaspersky'ego i mam wrażenie, że trochę to potrwa...

Z moich obserwacji wynika, że problem, który dręczył mnie dwa dni został rozwiązany, kryzys zazegnany itd... :slight_smile:

Wkleje jeszcze ten raport ze skanera wraz z logiem z System Repair Engineer....

Jeszcze parę minut :slight_smile:

A tak przy okazji pragne już teraz serdecznie podziękować za okazaną pomoc - jest nieoceniona i okazuje się, ze jest jeszcze ktoś, kto potrafi zachować się bezinteresownie - to napawa optymizme.

Robimy właśnie ciasto z glaretką, może ktoś wpadnie? :wink:

W dniu 24.07.2008 , o godzinie 21:33 został dopisany post przez lstrzelecki

A więc tak...

Tu jest raport z Kaspersky'ego: http://www.wklejto.pl/6588

Coś tam znalazł, ale on, jesli sie nie mylę, nie usunie tego. Prosze wiec o dalsza pomoc :slight_smile:

Log z System Repair Engineer: http://www.wklejto.pl/6589

Chyba się pogubiłem :wink:

Mam nadzieje, że nie jest za póxno i te dobre duszki co mi pogają nie poszły jeszcze spać... Czekam dalsze instrukje :slight_smile:


(Leon$) #7

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Log czysty powinno być OK

:slight_smile:


(Lookass) #8

Wszystko zrobione wg instrukcji...

Nasz system wygląda jak poprzednio, czyli jak przed tym całym koszmarem. Muszę przyznać, że ciesze się niezmiernie :slight_smile: :slight_smile: :slight_smile:

Aha... tu jest log z Avengera http://www.wklejto.pl/6592

Prosze tylko o potwierszenie, ze wszystko jest O.K.

I na koniec podziękuję jeszcze raz. Jesteście wspaniali :slight_smile: Jeśli kiedyś mógłbym się jakoś odwdzięczyć to proszę pisać: lookass@wp.pl - może akurat ja znajde wyjście z jakiejś nietypowej sytuacji (o ile nie jest związana z komputerami, bo to już Wasza działka:) )


(huber2t) #9

pliki sie usuneły

Powinno być ok

:slight_smile: