Partycje w BIOSie - Brak systemu operacyjnego


(Yantai) #1

Witam, zrobilam straszna glupote, bo sie w sumie na tym nie znam i mam za swoje.

Mam nowego PC (jesli beda potrzebne parametry podam pozniej) bez systemu operacyjnego. Kiedy wrzucalam plytke z XPkiem i wlaczylam rozruch z plyty, to w rezultacie (w instalatorze)dostawalam info- brak dysku czy cos, a potem "wystapil blad krytyczny i komputer..." itd. Jednoczesnie BIOS (plyta ASUS P5VD2-MX) wykrywa dysk (250GB SATA). Ktos mi doradzil, ze musze zrobic partycje i sformatowac dysk aby system go widzial. W dosie weszlam w fdisk, typ partycji FAT32 i utworzyly mi sie partycje D: z dosem 1% i c: pusty 99%. Uaktywnilam te druga.

Po wyjsciu z fdisk nalezalo zrestartowac system. No i na tym konczy sie moja "przygoda", bo w tym momencie finalny komunikat brzmi "Brak systemu operacyjnego" i nie ma nawet linijki polecen zeby wejsc znow w fdisk czy cos. To bylo glupie, wiem, czy da sie cos z tym zrobic?


(Marcinch7) #2

Zastartować z płytki z Windowsem, jak nie pójdzie to z GParted


(Yantai) #3

Instalator reaguje tak samo jak wczesniej:

dla komendy c (stworz partycje) brak reakcji

d (usunąć partycje) nie mozna usunac (...) ENTER wystapil blad krytyczny...

ENTER (zainstaluj na wybranej partycji) wystapil blad krytyczny...

W oknie komunikat (Nie ma dysku w tej stacji)

Prosze o szersze omowienie (dla debila) GParted i skad go wziac i jak sie poslugiwac.


(Clubbasse207) #4

XP jest z SP2 ?

bo jeśli nie to niezobaczy dysku sata bez dodatkowych sterowników :stuck_out_tongue:

które należy podać na dyskietce :stuck_out_tongue:


(Yantai) #5

Tak, jest z SP2

Złączono Posta : 13.04.2007 (Pią) 17:34

Ok... jestem w GParted, skasowalam obie partycje. Co mam dalej zrobic zeby nagrac tego XPka?

BTW: Goraco dziekuje za pomoc dotychczasowa